cancel
Showing results for 
Search instead for 
Did you mean: 

PN problem ID 55652

mapletree
Grafter
Posts: 644
Registered: ‎28-07-2007

PN problem ID 55652

Hi,  I have just had the aforementioned problem ID mentioned as being related to a ticket I have raised.  However I cannot find any information on it.  Can anyone assist?  Thanks.
12 REPLIES
Community Veteran
Posts: 19,102
Thanks: 443
Fixes: 21
Registered: ‎31-08-2007

Re: PN problem ID 55652

If it were a priority problem you should be able to find it here - http://portal.plus.net/support/service/problems/index.php?supporta=priorityproblems and it's not closed or downgraded. PN do not seem to be able to provide any links to these lower priority problems, always been one of my gripes.
mapletree
Grafter
Posts: 644
Registered: ‎28-07-2007

Re: PN problem ID 55652

I should have stated that I had already checked the priority and downgraded problems.  I would have thought this problem (all mail from a particular source silently dropped) should be a priority!
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: PN problem ID 55652

Hi mapletree,
I can confirm that this problem is in hand with our networks team and is currently being worked on.  I'll get you an update soon.
Community Veteran
Posts: 19,102
Thanks: 443
Fixes: 21
Registered: ‎31-08-2007

Re: PN problem ID 55652

Ah, now you've explained what it's about, have you checked the Member Centre, Manage My Mail (MMM), Spam tab here .
Check that 'Discard obvious Spam'  is OFF. See if that makes any difference - if not, at risk of getting a bucket load of spam for a short while, turn spam protection off altogether, see if that makes a difference. (Don't forget to note the delay before some changes take effect).
mapletree
Grafter
Posts: 644
Registered: ‎28-07-2007

Re: PN problem ID 55652

I've already tried all the different permutations of the spam filter.  Only turning filtering off completely makes the difference.
It seems to be taking a very long time to sort out the fault.  I raised a ticket two weeks ago and it's not only affecting me.
James
Grafter
Posts: 21,036
Registered: ‎04-04-2007

Re: PN problem ID 55652

Hi Mapletree,
Looking at the notes on the actual problem itself, it does seem to be rather complicated and I can see that a lot of work has been done already to try and fix the problem.
I'll try andget an update later on to see how things are progressing.
mapletree
Grafter
Posts: 644
Registered: ‎28-07-2007

Re: PN problem ID 55652

My ticket appeared to be forgotten/ignored twice and then things still keep going very quiet so I was uncertain whether anything was happening.  Thanks for the reassurance.
mapletree
Grafter
Posts: 644
Registered: ‎28-07-2007

Re: PN problem ID 55652

It's gone very quiet again.  Is there any progressHuhHuh
Community Gaffer
Community Gaffer
Posts: 13,494
Thanks: 1,218
Fixes: 96
Registered: ‎04-04-2007

Re: PN problem ID 55652

Quote from: mapletree
I should have stated that I had already checked the priority and downgraded problems.  I would have thought this problem (all mail from a particular source silently dropped) should be a priority!

The problem you've quoted is primarily to investigate failed mailing list creations. Is this what you're having problems with because the above quote suggests otherwise?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

mapletree
Grafter
Posts: 644
Registered: ‎28-07-2007

Re: PN problem ID 55652

Bob,
PN problem ID 55652 was quoted to me as being related to my ticket.  I have no idea about mailing list creations.  The actual problem is described in ticket 28058918 -- all emails from a certain source (an email alias) do not reach me (unless I turn off spam filtering completely).
So I am guessing that 55652 has nothing to do with my issue?
Community Gaffer
Community Gaffer
Posts: 13,494
Thanks: 1,218
Fixes: 96
Registered: ‎04-04-2007

Re: PN problem ID 55652

Quote from: mapletree
So I am guessing that 55652 has nothing to do with my issue?

It doesn't look like it to me (although the problem is very complex so I'd need to seek clarification). Your problem on the other hand has just baffled the living daylights out of me! I'm going to do a bit more digging but in the mean time I'd be interested to know what happens if you try sending to the list using Webmail?
It might be a red herring but your problem seems to have started when we put the IronPorts in front of the Brightview (Madasafish) email platform.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

mapletree
Grafter
Posts: 644
Registered: ‎28-07-2007

Re: PN problem ID 55652

I got the "550 - relay not permitted" bounce message if I tried to send using webmail with spam filtering on.  With filtering completely off the message comes through OK.
Others have reported not receiving any kind of bounce or error message.  I am not the only person who is experiencing this exact same problem BTW.
I can try turning the filters back on if that helps.