cancel
Showing results for 
Search instead for 
Did you mean: 

PC Keeps losing Connection to the INTERNET but restart restores it

Jacobyte969
Newbie
Posts: 8
Registered: ‎25-12-2013

PC Keeps losing Connection to the INTERNET but restart restores it

Hi,
I have now been on Plusnet for 2 days. I am having a problem with my PC losing connection to the internet.
PC shows the wireless is up and internet connectivity is there but every internet action results in a timeout.
I have tries restarting the Router which does not resolve the issue.
A Restart of the PC does resolve the issue... Until it happens again.
I did not have the issue with my previous provider.
Anyone any ideas?
Jacobyte
5 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: PC Keeps losing Connection to the INTERNET but restart restores it

which operating system are you using
when you lose connection can you access the router via the web interface
Jacobyte969
Newbie
Posts: 8
Registered: ‎25-12-2013

Re: PC Keeps losing Connection to the INTERNET but restart restores it


I am using WIndows 8.1 and yes I can access the Router interface when the issue occurs. Just not the internet
Jacobyte
creamola
Grafter
Posts: 51
Registered: ‎28-10-2007

Re: PC Keeps losing Connection to the INTERNET but restart restores it

Quote from: Jacobyte969

I am using WIndows 8.1 and yes I can access the Router interface when the issue occurs. Just not the internet
Jacobyte

Uh, oh! You might regain stability by upgrading drivers or turning off UPnP.
That may seem bizarre - but just take a look at this article that Woody has just published:  http://woodygems.com - as it particularly calls out Plusnet and the TG582N.
Community Gaffer
Community Gaffer
Posts: 5,275
Thanks: 599
Fixes: 5
Registered: ‎04-04-2007

Re: PC Keeps losing Connection to the INTERNET but restart restores it

Let us know if that fixes it Jacobyte969.  V interesting.
Kelly Dorset
Broadband Service Manager
Jacobyte969
Newbie
Posts: 8
Registered: ‎25-12-2013

Re: PC Keeps losing Connection to the INTERNET but restart restores it


I resolved the issue by hard coding in the Plusnet DNS Servers IP addresses into the PC.
Hey Presto! My web browsing speed picked up and the issue has not re-occurred since.
Jacobyte