cancel
Showing results for 
Search instead for 
Did you mean: 

Openreach modem (FTTC) - DSL and Lan1 light off

Vistrix
Newbie
Posts: 6
Registered: ‎14-04-2011

Openreach modem (FTTC) - DSL and Lan1 light off

I've had this many times I was just wondering if anyone else has had the same problem. I'm getting sick of the BT engineer coming here and giving me a new modem...
The only light that is on is the power light. Restarting the modem and router does nothing, I've also tried turning them off for several hours and back on.
If I leave them both on for a couple of days, the DSL and Lan1 lights will usually come back on by itself - although they will eventually go back off at a random time.
Is there anything I can do about this or will I just have to keep getting new modems installed?
2 REPLIES
KevinG
Rising Star
Posts: 987
Thanks: 9
Fixes: 1
Registered: ‎05-11-2008

Re: Openreach modem (FTTC) - DSL and Lan1 light off

From your description it's obviously not the modem that's the problem! I assume you have an open ticket for this, so make sure it is annotated to this effect, it would be stupid for OR to replace the modem again without addressing the underlying problem with the line.
prichardson
Grafter
Posts: 1,503
Thanks: 1
Registered: ‎05-04-2007

Re: Openreach modem (FTTC) - DSL and Lan1 light off

Unfortunately I am not well enough versed to answer the problem, however what is being described here though would not be a problem with the line.
The DSL light being off would not cause the LAN1 light to go off.
As silly as it sounds here, due to the high volume of modems you are going through, it would suggest there is either a region issue with batches of devices, or other local issues to your property/connection setup.
Can you confirm the power outlet you are using is not faulty and are you able to try and alternate one?