cancel
Showing results for 
Search instead for 
Did you mean: 

OpenDNS on TG582n

Zico
Grafter
Posts: 126
Registered: 11-10-2012

OpenDNS on TG582n

I'm looking to setup my father's TG582n with OpenDNS as he wants to offer internet access to his customers.
I know that OpenDNS has various options to block sites based on certain category’s (File Sharing etc.) hence why I want to use it. What I want to double check on is that there is nothing similar that PlusNet can provide.
I have only just activated his broadband account (Business Option 2) and have turned on Safe Surf and Fixed IP options so far. If I were to change the DNS to OpenDNS, would it have any impact on Safe Surf or any other options on the BBO2 account?
5 REPLIES
RPMozley
Aspiring Pro
Posts: 1,116
Thanks: 30
Fixes: 5
Registered: 04-11-2011

Re: OpenDNS on TG582n

It should have no impact with "Safe Surf" settings, as that just blocks ports on the PN connection. Not sure what other options you have in the BBO2 account but I can't think of anything that might be impacted changing to OpenDNS.
That's RPM to you!!
Community Veteran
Posts: 19,100
Thanks: 437
Fixes: 21
Registered: 31-08-2007

Re: OpenDNS on TG582n

I see no reason why OpenDNS should affect Safe Surf and doesn't affect any Residential account options and am not aware of any reason why there should be any business account options that it would affect.
You may also want to review the Broadband Firewall (login required).
Zico
Grafter
Posts: 126
Registered: 11-10-2012

Re: OpenDNS on TG582n

Thanks all.
I'm going to hopefully switch the DNS settings over tomorrow (or sometime in the next day or two).
Community Veteran
Posts: 19,100
Thanks: 437
Fixes: 21
Registered: 31-08-2007

Re: OpenDNS on TG582n

Hi Zico,
A tip for you, If you are going to play around with your modem/router's configuration and restart repeatedly (and at any time you want to reboot/resync or swap anything) can I suggest you adopt the following method -
Do a Disconnect of your PPP Internet session with the ISP - you need to login to the modem/router interface and look for the Disconnect button to click on. For the 582n you will find it in the box marked Internet as shown here.
Now wait a few minutes, power down. Then wait 10 minutes (with the line disconnected - during this time alter the modem/router configuration, you can reboot as may times as you like offline to make sure your changes have stuck, also swap any filters, or the modem/router, connect to test socket, etc. - it doesn't matter if you take longer than 10 minutes) and then power up again & connect to the line (You may need to login to the modem/router and click on Connect to re-establish the PPP Internet session). Checking the DSL stats immediately (The Noise Margin [SNRM] shown is usually the current Target Noise Margin).
I usually recommend you do this no more than 5 times in an hour, and then leave it alone for the rest of the day.  Remember the reason for this procedure is to help prevent the exchange DLM from thinking you have a dropping connection with the possible consequences of a raised Target SNRM (and/or a banded connection on 21CN).
You can also use the Disconnect/Connect (without a power down) to Gateway hop.
Zico
Grafter
Posts: 126
Registered: 11-10-2012

Re: OpenDNS on TG582n

I'm not planning on rebooting/re-syncing unless absolutely necessary.
I've only changed the following on the router:
1) Wireless SSID is now the business name rather than the default generic PlusnetWirelessXXXXX
2) Wireless broadcast channel from default 1 to 13 (used a Wifi analyser app to confirm the clearest channel in the area).
I'm planning to change the following soon:
1) Default Wireless password
2) DNS to OpenDNS - a given based on the original thread title Cheesy
3) Router access password - well I'm not completely decided on this yet. My rationale is I change the password to something I can remember meaning I don't have to rely on carrying around a copy of the default password which I am highly unlikely to memorise.
The ony other settings that I may need to add/change would be VoIP details - as per my other thread Wink