cancel
Showing results for 
Search instead for 
Did you mean: 

Ongoing connection issues, now speed has halved again

MikeBz
Grafter
Posts: 104
Thanks: 6
Registered: 14-09-2012

Ongoing connection issues, now speed has halved again

With reference to my previous threads http://community.plus.net/forum/index.php/topic,147473.msg1299177.html#msg1299177 and http://community.plus.net/forum/index.php/topic,148934.msg1312642.html#msg1312642, and tickets 117420665 and 120723713, I've just got home from a weeks holiday to find that our download speed has almost halved. The router is showing 8Mbps current rate and 11Mbps max rate.  In practice I'm getting around 6Mbps down compared with 15-16 a week ago.  Upload has been a poor 0.3Mbps since troubles first started in early Jan, prior to that I used to get around 0.7-0.8Mbps.
My patience is starting to wear thin unfortunately.
11 REPLIES
MikeBz
Grafter
Posts: 104
Thanks: 6
Registered: 14-09-2012

Re: Ongoing connection issues, now speed has halved again

Downstream current rate now showing 19Mbps and max rate 20.5Mbps, speed test giving about 15Mbps so things seem to be back to normal.  Not sure why it's bouncing around though, could it be related to the connection dropping issues we've been seeing?  Upstream is still poor compared to pre-Jan '16.
etdsaunders
Pro
Posts: 235
Thanks: 31
Fixes: 7
Registered: 21-02-2016

Re: Ongoing connection issues, now speed has halved again

Sounds like DLM had intervened and made adjustments now the connection is stable.  Smiley
I've always had poor upload on Plusnet, just moved from sky and my upload speed was 1.2mb and I struggle to get 1mb now with the exactly the same setup?
Raspberry Pi enthusiast!
If you Like it, give it a Thumbs Up
MikeBz
Grafter
Posts: 104
Thanks: 6
Registered: 14-09-2012

Re: Ongoing connection issues, now speed has halved again

So that would imply that we had another period of instability whilst I was away.
Our upload speed was much better prior up until instability issues started.  Are there separate profiles for upstream & downstream?
MikeBz
Grafter
Posts: 104
Thanks: 6
Registered: 14-09-2012

Re: Ongoing connection issues, now speed has halved again

To answer my own question, the 2nd part of the BT Wholesale speed test (which has never worked in the past) reports:
Download speed achieved during the test was - 11.53 Mbps
For your connection, the acceptable range of speeds is 4 Mbps-21 Mbps.
IP Profile for your line is - 16.79 Mbps
Upload speed achieved during the test was - 0.37Mbps
Additional Information:
Upstream Rate IP profile on your line is - 0.45 Mbps
So at some point in the last 3 months, as well as the downstream IP profile rate bouncing around the upstream profile has come down to 0.45Mbps and stuck there.
etdsaunders
Pro
Posts: 235
Thanks: 31
Fixes: 7
Registered: 21-02-2016

Re: Ongoing connection issues, now speed has halved again

Looks like upload is being capped, ask plusnet to check this out.  Wink
Raspberry Pi enthusiast!
If you Like it, give it a Thumbs Up
Plusnet Help Team
Plusnet Help Team
Posts: 4,125
Thanks: 813
Fixes: 173
Registered: 25-03-2015

Re: Ongoing connection issues, now speed has halved again

I've tested your line and everything seems fine now.
The upload was capped, so I've got an order placed to uncap that for you which should complete tomorrow Wink
If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team
MikeBz
Grafter
Posts: 104
Thanks: 6
Registered: 14-09-2012

Re: Ongoing connection issues, now speed has halved again

Thanks Harry, I'll keep an eye on it.
MikeBz
Grafter
Posts: 104
Thanks: 6
Registered: 14-09-2012

Re: Ongoing connection issues, now speed has halved again

1 step forward, 1 step backwards... Upstream profile is now 0.83Mbps and I'm getting around 0.73Mbps in practice which is much better, BUT my downstream profile has reverted to 7.1Mbps again....  Angry Angry Angry
MikeBz
Grafter
Posts: 104
Thanks: 6
Registered: 14-09-2012

Re: Ongoing connection issues, now speed has halved again

Downstream profile is still 7.1Mbps.  The question is did this get changed by mistake when the upstream profile was corrected, or is it due to my connection still being unstable in which case I need to create yet another ticket?
There seems to be an issue with the problem reporting/ticket service, in that when you have an ongoing issue such as mine (stability for weeks at a time and then a bout of instability, after which all is OK for a further period of time) you have to create a new ticket every time it happens.  The last ticket was closed because the support rep I spoke to said they could keep it open for a month or two while we wait and see if the problem has gone away after the BT Openreach engineer visited.  It would make far more sense to be able to keep all the info & history in a single ticket and close it when we are finally sure that the problem no longer exists.
Community Gaffer
Community Gaffer
Posts: 17,642
Thanks: 635
Fixes: 160
Registered: 05-04-2007

Re: Ongoing connection issues, now speed has halved again

Your SNR margin has jumped up to 15db, which in turn has reduced your speed down. I'll reset it, but it if continues to happen it's going to need a fault reporting again I'm afraid.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
MikeBz
Grafter
Posts: 104
Thanks: 6
Registered: 14-09-2012

Re: Ongoing connection issues, now speed has halved again

OK thanks Chris, it sounds as though we still have a problem.  The BT Openreach Eng. replaced the socket & filter as a precaution but couldn't really find anything wrong.
Edited to add: I can see the SNR is now back at 6.1 from 15, and I'm getting 15.6Mbps download in the speed test.  Let's see how long it lasts this time.