cancel
Showing results for 
Search instead for 
Did you mean: 

One-way transmission only of emails problem.

keyhole
Newbie
Posts: 3
Registered: ‎28-03-2015

One-way transmission only of emails problem.

Last year while visiting my sister in Sydney, Australia, my laptop was able to receive Plusnet and FOL emails but not send them. Her own computer had no problems there, so my computer was suspected.  However, googling my problem I discovered a person in the US staying at a motel who was experiencing the same issue.  He was advised to open a gmail account and try that. It worked for him. I tried it, and it worked for me then. It was explained as a 'router problem', but not further defined. Returning to my UK home my Plusnet emails on my laptop worked normally again. I use a Plusnet technicolor wireless router at home.
Yesterday I was at PC World having a new desktop PC set up for my email accounts, and the same thing occurred. Plusnet emails could be received but not sent. We then tried to send/receive Plusnet & FOL emails on my working laptop, and the same problem occurred. The PC World techs were baffled, until I told them of my previous experience. I returned home and both laptop and the new PC could send & receive Plusnet emails correctly via my own router.
Also, the laptop worked OK sending & receiving emails at an Apple Store recently. So what is happening at some other locations?  Is this a port issue?
2 REPLIES
Community Veteran
Posts: 1,136
Thanks: 2
Registered: ‎30-07-2007

Re: One-way transmission only of emails problem.

Hi Keyhole,
This is either a port problem (where by the networks you were using were blocking access to SMTP servers that are not their own) or, and I think more likely, it's an authentication issue.
To send mail using Plusnet's servers when you're not connected to their broadband network you need to have your mail client configured to use SMTP Authentication.
There are guides here on the settings needed for various mail clients.
Hope that helps.
Cheers,
A.
F9 member since 4 Sep 1999
F9 ADSL customer since 27 Aug 2004
DLM manages your line the same way DRM manages your rights.
Look at all the pretty graphs! (now with uptime logging!)
keyhole
Newbie
Posts: 3
Registered: ‎28-03-2015

Re: One-way transmission only of emails problem.

Thank you for pointing me in the right direction. 
I am pretty convinced that the Plusnet Q&A have provided the answer here - .i.e., I must switch on: SMTP Authentication as follows.
In the Plusnet account > Properties > Servers > Outgoing Mail Server, tick box for "My server requires authentication".
I will have to wait for the next opportunity to post an email when away from my home to see if this has solved this problem.