cancel
Showing results for 
Search instead for 
Did you mean: 

One gateway having problems with newsgroups?

Community Veteran
Posts: 6,653
Thanks: 233
Fixes: 16
Registered: 16-02-2009

One gateway having problems with newsgroups?

Just tried to download the latest headers form astraweb.
Coming down at a massive 100K with 6 threads running.
Dropped connection and re-connected and now maxing the line out @ 6Mb
Nothing else downloading apart from streaming radio @64Kb.
I didn't get the gateway name before I dropped it.
Now on ptn-ag04.
4 REPLIES
Community Gaffer
Community Gaffer
Posts: 12,999
Thanks: 784
Fixes: 70
Registered: 04-04-2007

Re: One gateway having problems with newsgroups?

Quote from: Hairy
I didn't get the gateway name before I dropped it.

You were on pcl-ag02. I've not seen any other reports of problems and my Usenet's been OK (although I'm on a different gateway). One to keep an eye on.

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

prichardson
Grafter
Posts: 1,503
Registered: 05-04-2007

Re: One gateway having problems with newsgroups?

One question,
Are you able to try any other Usenet service against the same groups?
I have just moved away from Astraweb due to an increasing number of issues with them, which occurred through a Plusnet and 3rd party connection. I had seen significant speed issues on some groups (generic to the group) and in certain areas of age, both recent and very old. There also seems to be some blackholes on completion as well.
Swapping groups and trying different age posts showed it to be Astraweb and all completely cleared up after a provider switch.
I actually never thought much of it, until I saw an increasing number of similar posts related to completion and age (but I had not seen others post about issues with specific groups).
Community Veteran
Posts: 6,653
Thanks: 233
Fixes: 16
Registered: 16-02-2009

Re: One gateway having problems with newsgroups?

Since it was only gateway related I didn't try any others.
I tend to use AW to get the headers since I have a payg account with them and they don't charge for headers unlike some others, and they do compression using newsbin giving 20X speed increase.
I have had issues with them recently things like port 563 doesn't work but 443 does. Looking at other providers at the moment as well.
Community Gaffer
Community Gaffer
Posts: 12,999
Thanks: 784
Fixes: 70
Registered: 04-04-2007

Re: One gateway having problems with newsgroups?

I've been using UsenetServer fo a while now and they're pretty good. They've a $10/month affiliate deal available here.

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵