cancel
Showing results for 
Search instead for 
Did you mean: 

Odd disconnect and sync speed behaviour only over weekend

rockgatherer
Newbie
Posts: 8
Registered: 31-08-2013

Odd disconnect and sync speed behaviour only over weekend

I've recently switched from O2 broadband (I didn't fancy being part of the Murdoch empire) which is an LLU at my local exchange.  They gave me pretty much faultless service for 5 years.
With plusnet I've been getting some odd behaviour ever since I switched my service.  Sunday night to Friday lunchtime I get faultless broadband, however at around mid-day on Friday *every week* my router, a Netgear DGND3700, can no longer connect to the internet.  The log shows the DSL disconnects, re-syncs at a much lower upload speed (typically about 100 kbps from 448 - download remains at 5600ish) but the IP address information etc is set to 0.0.0.0  Rebooting the router allows a resync at the higher speed (plus normal internet access) for around half an hour at which point it resyncs again at a lower upload speed (again download is unaffected), but we have access to the internet.  Rebooting the router causes the same cycle until Sunday night when it will then resync at the higher upload speed and we're fine again until the Friday lunch time when I have to reboot the router again!
I've tried:
- rebooting the router every night (via a power on/off timer)
- different router (another older netgear)
- using the telephone has no effect one way or the other
- the line sounds clear
I've also been through the bt broadband wholesale speed test and it shows no problems (just reflects the speeds I am getting)
Looking at the connection information the only thing that appears to change at the weekend is that the upstream noise margin drops from about 30 db to 6 db after syncing.  This is the current information the router is giving me on the line (i.e. the weekend speeds):
Connection Speed 5728 kbps 96 kbps
Line Attenuation 51.0 db 31.5 db
Noise Margin 3.8 db 6.0 db
I haven't yet been able to change my micro-filter or plug  directly into the master socket (although we only have a single BT socket in the house) because there is half-tonne upright piano in front of the socket and it is a complete nightmare to move even six inches, so I haven't been able to go down the customer support route yet.  However I don't think the problem is at my end because I had this problem immediately after shifting to plusnet.
Has anyone got any ideas?  I want to be sure that I've exhausted everything before I have to shift the piano... Embarrassed
13 REPLIES
Routefinder
Grafter
Posts: 382
Thanks: 1
Registered: 01-08-2007

Re: Odd disconnect and sync speed behaviour only over weekend

Hi
Just a thought until others more experience chime in Huh
AFAIK an LLU provider does not use a DLM (Digital Line Management) protocol like a BT based line does.  So the fact that you can track when the issue occurs is not 'just' down to PlusNet  but (if I am correct) the switch from LLU to BT type service.
As for the issue, it might be that the DLM is sensitive to noise on your house electrics such as the freezer compressor kicking on and off......................but you said Friday to Sunday.....hhhmmm? could this be settings on your central heating controller perhaps that are weekend only compared to 'weekdays'?
As I said just some early thoughts that might be relevantHuh
rockgatherer
Newbie
Posts: 8
Registered: 31-08-2013

Re: Odd disconnect and sync speed behaviour only over weekend

Thanks for the info on the DLM - I hadn't appreciated the differences in tech between BT and LLU.
Regarding the possibility for interference, everything is set to a daily timer and it even happened when we were away on holiday for a week when everything apart from the fridge and our media centre was turned off.  One thing I haven't tried is putting on a power filter for the router electricity supply.  At work, when we used broadband, our routers stopped syncing one day and it was entirely down to the electricity supply.  We used a filter (actually a UPS with a filter) to clean up the supply and everything worked again.  Might be an idea if I can get hold of a small, cheapish one.
rockgatherer
Newbie
Posts: 8
Registered: 31-08-2013

Re: Odd disconnect and sync speed behaviour only over weekend

These are reasonable connection stats when the upload is at full speed:
Connection Speed 5216 kbps 448 kbps
Line Attenuation 50.5 db 31.5 db
Noise Margin 6.2 db 19.0 db
Plusnet Help Team
Plusnet Help Team
Posts: 13,322
Thanks: 223
Fixes: 65
Registered: 27-04-2007

Re: Odd disconnect and sync speed behaviour only over weekend

Hi there,
I've just been running some diagnostics and can't see any obvious issues.
What time roughly do you disconnect each Friday? I can't see a specific disconnection reflected in our connection logs so I'm just wondering about us perhaps testing the line around the time the issue occurs.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
rockgatherer
Newbie
Posts: 8
Registered: 31-08-2013

Re: Odd disconnect and sync speed behaviour only over weekend

Hi,
The router log shows a [DSL down] event on Friday afternoons normally between 11:00 and 16:00.  I then get a [DSL up] event shortly afterwards (with the lower upload speed) but then I don't get a [Internet connected], and all the IP, DNS address information is set to 0.0.0.0. (and a red light on the front of the router for 'Internet disconnected').
I'll keep an eye on the router via remote management and post here when it next goes down, without rebooting the router.  It did once happen on a Thursday and Friday just to make life confusing, but this seemed to be coincident with something happening with some work at the green box at the end of our road.
For info this weekend I rebooted the router later on Saturday, having kept it online at the lower upload rate most of Friday evening and Saturday and it then resynced at the full upload rate rate and all has been well since.  So the common feature appears to be the disconnect on Friday and the period over which I struggle with low upload speeds seems variable.
Weird - perhaps some combination of intermittent noise on the line and the DLM?  Many years ago I was on a BT circuit at this address (with no problems) but I think that was before a major upgrade at the exchange since then.
Thanks
rockgatherer
Newbie
Posts: 8
Registered: 31-08-2013

Re: Odd disconnect and sync speed behaviour only over weekend

Hi,
Well it has been fine for over a week now (you post something and of course immediately everything works) but this Tuesday morning I found the red light of doom (no internet connection) on my router, however the ADSL light was green.
When I look at the Netgear router status it gives 0.0.0.0 again for all the internet address information, but ADSL is shown as synced.  When I try to manually reconnect (just using the web interface) the only information it shows is that the Server is 'off' and the reconnect attempt fails.  Nothing shows in the router logs (no DLS down event).
I haven't rebooted deliberately so that a line test can be run and some kind soul from plusnet can have a look at their server logs to what is going on from their end.
I note that I rebooted my router about a week ago (power cut) so maybe it is a 5-7 day frequency thing rather than Friday being special in particular.
Thanks
nanotm
Pro
Posts: 5,702
Thanks: 117
Fixes: 2
Registered: 11-02-2013

Re: Odd disconnect and sync speed behaviour only over weekend

maybe its the router,
if its dumping config info it would certainly indicate it has a problem
just because your paranoid doesn't mean they aren't out to get you
rockgatherer
Newbie
Posts: 8
Registered: 31-08-2013

Re: Odd disconnect and sync speed behaviour only over weekend

Could be, but the router worked faultlessly for over a year when I was on O2 and problems only started on the switch.  Admittedly O2 don't use any authentication aside from the phone number as well using LLC multiplexing, so perhaps the problem lies in there somewhere.
The router is reasonably new and 'BT certified' (or something) so it should be fine.  Maybe time to stump up £6 and give the plusnet router a go.
nanotm
Pro
Posts: 5,702
Thanks: 117
Fixes: 2
Registered: 11-02-2013

Re: Odd disconnect and sync speed behaviour only over weekend

well it will certainly wont hurt to swap it out
I think BT certified means the equipment has been tested for compatibility for use on BT's network (the phone and broadband system) so often doesn't work as advertised, I remember many years ago that being the case with telephones sold by retailers and they just put a sticker on saying use at own risk.... which just goes to show cheap knock off Asian imports have been around for a long time causing havoc wherever there used ......
just because your paranoid doesn't mean they aren't out to get you
Moderator
Moderator
Posts: 26,547
Thanks: 1,543
Fixes: 102
Registered: 14-04-2007

Re: Odd disconnect and sync speed behaviour only over weekend

BT Approval was so slow and expensive many suppliers put red 'unapproved' stickers on equipment and let customers take the gamble.

Customer and Forum Moderator.

nanotm
Pro
Posts: 5,702
Thanks: 117
Fixes: 2
Registered: 11-02-2013

Re: Odd disconnect and sync speed behaviour only over weekend

I knew there was some reason why the knock off imports managed to hit high street shelves but I couldn't remember what it was,
I also remember falling victim to it, purchased a genuine phone from argos but it broke after about 6 months [some drunk knocked it off the wall whilst falling up the stairs Roll eyes] and the follow up device (bough under the exact same catalogue number) wouldn't work at all, ended up having to pay a fine to bt and buy a way over priced phone from them to boot (and a total cost of £200 when your wages are only less than half that a month is rather hard to stomach) ended up getting the money back out of argos who promptly withdrew all phones that weren't BT certified though, funny thing I wasn't the only person who got stung by the problem and  they weren't the only retailer...
still its one of those live n learn things .....
just because your paranoid doesn't mean they aren't out to get you
rockgatherer
Newbie
Posts: 8
Registered: 31-08-2013

Re: Odd disconnect and sync speed behaviour only over weekend

Thanks all.
The router is supposedly a decent one (Netgear DGND3700) but I note it is only a v1 and later versions are now available which fix some chipset problems.  Anyway, I've just ordered a plusnet router and we'll see if I have any more luck with that...
Will post with the outcome
rockgatherer
Newbie
Posts: 8
Registered: 31-08-2013

Re: Odd disconnect and sync speed behaviour only over weekend

OK, the conclusion appears it was the Netgear router that was causing the problem.  What appears to have been happening is that the router and the plusnet authentication servers have been periodically getting into a fight and causing the router to disconnect from the internet.  This was then causing the router to restart the DSL connection repeatedly which in turn was causing the BT DLM to go nuts.  Once enough time had passed the router and plusnet servers would play together nicely, the DLM would sort itself out and we'd be fine for another 5-7 days.
With the new router we don't get the same problems, the only headache was getting the subnet and DHCP setup as I wanted.  In the end I binned using the web interface and just edited the router backup config file by hand - much, much easier.
Thanks for everyone's input