cancel
Showing results for 
Search instead for 
Did you mean: 

Odd Speedtest readings (0 upload) and occasional slow internet

PhyllisTyne
Aspiring Pro
Posts: 582
Thanks: 31
Fixes: 2
Registered: 30-08-2007

Re: Odd Speedtest readings (0 upload) and occasional slow internet

Job done. Corroded connector coming into house. Same as last time! Seems to be a weak spot. He has replaced the connector and sealed the box with silicon and lets hope for the best. Thanks all for your help.

Jon

 

Plusnet Help Team
Plusnet Help Team
Posts: 4,138
Thanks: 858
Fixes: 209
Registered: 21-04-2017

Re: Odd Speedtest readings (0 upload) and occasional slow internet

Awesomeness, that's good to hear Jon Thumbs Up

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
PhyllisTyne
Aspiring Pro
Posts: 582
Thanks: 31
Fixes: 2
Registered: 30-08-2007

Re: Odd Speedtest readings (0 upload) and occasional slow internet

Well, here we go again!

Dropped out yesterday and thought it might just be a one off.

Done it again today and SNR now higher than normal.

Can't think same fault (joint coming into house) has failed again but maybe it has.

Current connection:

Upstream Downstream
Current Rate (Kbps) 855 14723
Max Rate (Kbps) 1056 16020
SNR Margin (dB) 15.4 8.1
Line Attenuation (dB) 17.5 30
Errors (Pkts) 0 0
Superuser
Superuser
Posts: 9,988
Thanks: 1,532
Fixes: 19
Registered: 22-08-2007

Re: Odd Speedtest readings (0 upload) and occasional slow internet

Hi Jon,

Not as bad as it has been, but not ideal!  Suggest that we get some monitoring in place and rule out the usual suspects!!

Do you have router stats available to run please?

Broadband is not going to work well if the "phone" line is not working properly.

Please perform a quiet line test - dial 17070 select option 2 using a corded phone plugged into the test socket behind the face plate of the master socket. It should be silent. A noisy phone line (or no dial tone) will have a marked adverse impact on the performance of broadband.

If the line is noisy or there is no dial tone, then a PHONE LINE fault needs to be raised with your phone provider. If this is PlusNet, you can report a fault on line using the button below.


 

 

@CRT

What's the line profile now please (Target SNRM) - also the line's error history.  This user's line seems to regularly go pear-shaped...!!

PhyllisTyne
Aspiring Pro
Posts: 582
Thanks: 31
Fixes: 2
Registered: 30-08-2007

Re: Odd Speedtest readings (0 upload) and occasional slow internet

Thanks @Townman

Don't have corded phone but line seems quiet on cordless.

Router log attached and it is going down pretty regularly.

Stats today

Upstream Downstream
Current Rate (Kbps) 334 11491
Max Rate (Kbps) 440 16244
SNR Margin (dB) 11.3 13.9
Line Attenuation (dB) 19.1 31
Errors (Pkts) 0 0

will get old router out of attic today and get routerstats running.

Getting fed up with this!

Jon

 

Superuser
Superuser
Posts: 9,988
Thanks: 1,532
Fixes: 19
Registered: 22-08-2007

Re: Odd Speedtest readings (0 upload) and occasional slow internet

Hi Jon,

SNRM is climbing.

Looks your line is dying again.  Suggest you raise a BB fault using the link below.

PhyllisTyne
Aspiring Pro
Posts: 582
Thanks: 31
Fixes: 2
Registered: 30-08-2007

Re: Odd Speedtest readings (0 upload) and occasional slow internet

Thanks,

have done although now having to go through tests with old router as expected. Will run it over w/e with different cabling and micro-filters. will run routerstats as well so we have some data that might be helpful.

PhyllisTyne
Aspiring Pro
Posts: 582
Thanks: 31
Fixes: 2
Registered: 30-08-2007

Re: Odd Speedtest readings (0 upload) and occasional slow internet

Well before I went to the aggro of awitching and moving routers I thought I would give it another chance after PN tests.

Since saturday 2pm it has not dropped and stats have been pretty consistent at:

Upstream Downstream
Current Rate (Kbps) 1279 16040
Max Rate (Kbps) 1328 16232
SNR Margin (dB) 7.8 6.3
Line Attenuation (dB) 17.5 30
Errors (Pkts) 0 0

 

Not sure if I am pleased or disappointed. Seems strange that it did drop 4 or 5 times from Thursday to Saturday. I wonder if it could have been something going on elsewhere that has nor sorted itself? It would have been odd had it have been a line fault after the recent visit but I will wait and see what happens.

Superuser
Superuser
Posts: 9,988
Thanks: 1,532
Fixes: 19
Registered: 22-08-2007

Re: Odd Speedtest readings (0 upload) and occasional slow internet

Jon,

I suspect the you have (more) bad joints on your line which show intermittent issues.
PhyllisTyne
Aspiring Pro
Posts: 582
Thanks: 31
Fixes: 2
Registered: 30-08-2007

Re: Odd Speedtest readings (0 upload) and occasional slow internet

Still no drops

getting hopeful it maybe wasn't my line

Stats

Upstream Downstream
Current Rate (Kbps) 1279 16040
Max Rate (Kbps) 1332 16224
SNR Margin (dB) 7.6 6.2
Line Attenuation (dB) 17.5 30
Errors (Pkts) 0 0
Superuser
Superuser
Posts: 9,988
Thanks: 1,532
Fixes: 19
Registered: 22-08-2007

Re: Odd Speedtest readings (0 upload) and occasional slow internet

I would not hold out too much hope ... I still suspect weather sensitive iffy joints.  Time will tell.

PhyllisTyne
Aspiring Pro
Posts: 582
Thanks: 31
Fixes: 2
Registered: 30-08-2007

Re: Odd Speedtest readings (0 upload) and occasional slow internet

Thanks for those words of comfort Grin

 

I also fear the worst!

PhyllisTyne
Aspiring Pro
Posts: 582
Thanks: 31
Fixes: 2
Registered: 30-08-2007

Re: Odd Speedtest readings (0 upload) and occasional slow internet

ok, started dropping again. This time pretty consistent with use of phone. Connection doesn't always drop but can see SNRM go down when on a call.

Don't have a wired phone but line seems very noisy on call and on QLT.

Have replaced microfilter but no different.

Where do I go from here @Townman and @Gandalf my heros Grin

Is it old modem and routerstats again or does this indicate line problem and I should go straight to reporting it?

Jon

 

Superuser
Superuser
Posts: 9,988
Thanks: 1,532
Fixes: 19
Registered: 22-08-2007

Re: Odd Speedtest readings (0 upload) and occasional slow internet

Jon,

Monitoring is always helpful evidence - especially if you can show abberations when using the phone.

This can be caused by a flaky filter, but I suspect you've changed this already. When you notice noise on the QLT do a phone fault check, which might find and report an issue (noisy line fault). If not then I'm afraid it is going to require a wait on the phone calling support. Make sure you are clear about your long history of line faults.
Highlighted
PhyllisTyne
Aspiring Pro
Posts: 582
Thanks: 31
Fixes: 2
Registered: 30-08-2007

Re: Odd Speedtest readings (0 upload) and occasional slow internet

Thanks

how do I do a fault check?

I have updated ticket that was opened a couple of weeks ago with the info they required and hopefully they will get back to me soon.

Jon