cancel
Showing results for 
Search instead for 
Did you mean: 

Odd ADSL2+ issue

Sauniere
Grafter
Posts: 53
Registered: 18-03-2009

Odd ADSL2+ issue

Hi,
I've recently moved house (27th April) and asked for my ADSL2+ connection to be transferred to the new property.  I was given a completion date of 6th May however, several days before this I discovered I had a live internet connection with a sync of around 4000k and a download speed of around 3Meg.  I assumed that I'd been connected early and was going through the training period.
On the morning of the 6th I received a phone call from a Plusnet employee informing me that the connection had taken place and asking me if everything was in order.  I was a bit confused, asked the guy to confirm it was ADSL2+ and then thanked him for the call as I was at work and it was awkward to speak at the time. 
When I got home I noticed that my sync speed had increased to 10,130k  I was obviously very pleased although my IP profile remained at 3500.  My download speed was 3000k (as expected for that profile)  I waited and over the weekend my sync speed has incresed to 13,336k  the IP profile went up to 8000, it then dropped down to 7150 and has stayed there.  However after performing several speed tests over the weekend my download speed has stayed at 3meg which is puzzling and annoying.
It is almost like the download speed has been capped somewhere and I'm starting to think that the live connection I had before the 6th May is somehow overriding what I should be getting.  I've wondered if I'm not actually on ADSL2+ at all but standard ADSL Max?
Also my  upload speed is stuck at 448k when it should be double that.  I'd appreciate it if a Plusnet person could look into my issue or at least give me some insight into what might be happening.  I've been through all the usual plugging into master socket, antivirus checks etc etc  and everythings fine.
Cheers
Steve
6 REPLIES
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Odd ADSL2+ issue

Hi Steve,
Your profile on the BT side uplifted to 11000 today, I've altered the one on our side to match for you.
Sauniere
Grafter
Posts: 53
Registered: 18-03-2009

Re: Odd ADSL2+ issue

Hi Matt,
Thanks for that.  I'm concerned about the 3meg download that I appear to be stuck at though.  Any idea why that should be?
cheers
Steve 
Superuser
Superuser
Posts: 9,368
Thanks: 692
Fixes: 51
Registered: 06-04-2007

Re: Odd ADSL2+ issue

Have you disconnected from Plusnet via the router's web interface, then reconnected to pick up the changed profile?
David
Sauniere
Grafter
Posts: 53
Registered: 18-03-2009

Re: Odd ADSL2+ issue

No I've not done that, I did consider a factory reset of the router to default and reconnecting.  I'll give it a go when I get the chance.  Unfortunately the room in which my PC is kept is being decorated so it's disconnected and has been for the last few days. Hopefully I'll be back online at the weekend!!
Sauniere
Grafter
Posts: 53
Registered: 18-03-2009

Re: Odd ADSL2+ issue

Well I connected back up yesterday and found my download speed to be 11.2mbps (1.4MB) so I'm well pleased.  Cool
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Odd ADSL2+ issue

That's great news, glad to hear it.