cancel
Showing results for 
Search instead for 
Did you mean: 

Now why does this happen???

Routefinder
Grafter
Posts: 382
Thanks: 1
Registered: 01-08-2007

Now why does this happen???

Hi All
I first noticed this back on the 14th April but it is now more consistent.
My noise margin had been very stable around the 3db mark and the sync was and is 3869 and the IP according to BT is 3.41 which marries up with the BT IP figure.
Now the change I noticed and as mentioned has become consistent is the Margin has dropped to around 2db (it drops as low as 1.5 as per now in the middle of the night but during the daytime it mostly stays around 2 but I have seen 2.5..............................but not 3db for a good many days) using the BT speedtester I have seen measured speeds of up to 3.58Mbps with the IP unchanged of 3.41.  This measured speed surely makes no senseHuh  Note ~ for the 2db Margin I have seen such high speeds as well as what I would expect to see of more like before this Margin drop of 3.25Mbps
The uptime is now nigh on 29 days so connection wise nice & stable.  Note ~ PlusNet IP is as before 3.4
So not sure what to make of itHuh
RouterStats 'stats' below:-
DL
Noise Margin:     1.6   dB
Connection Rate:  3869  Kbps
Line Attenuation: 55.0  dB
Power:            0.0   dBm
Max Rate:         4516  Kbps

SuperFrames:      147061526
SF (CRC) Errors:  16908
Reed Solomon:     969064658
RS Corrected:     819781595
RS Un-Corrected:  149114
HEC:              12240
Errored Seconds:  11505
Severe ES:        27
Interleave Depth: 32
Bitswaps:         637474
UL
Noise Margin:     5.5   dB
Connection Rate:  905   Kbps
Line Attenuation: 28.5  dB
Power:            12.9  dBm
Max Rate:         884   Kbps

SuperFrames:      139511300
SF (CRC) Errors:  0
Reed Solomon:     1689478
RS Corrected:     47
RS Un-Corrected:  0
HEC:              0
Errored Seconds:  0
Severe ES:        0
Interleave Depth: 4
Bitswaps:         25794

Uptime
Total Uptimes (From SF counts):
WAN:   28 days, 22:28:08
LAN:   28 days, 22:28:08


CRC:  16909
LOS:  0
LOF:  0
ES :  11506
6 REPLIES
Routefinder
Grafter
Posts: 382
Thanks: 1
Registered: 01-08-2007

Re: Now why does this happen???

Right now almost midday and the Margin is 1.9 so as noted it does appear to now be consistently lower than it used to be and just checked I am on gateway pcl-ag03.
AFAIK at that Margin my sync speed should/could be higher.....................so I think discon & router reboot at this optimal time Smiley
Be back soon with an update.
Superuser
Superuser
Posts: 11,901
Thanks: 3,267
Fixes: 22
Registered: 22-08-2007

Re: Now why does this happen???

Hi RouteFinder,
Not an unfamiliar story...
SNRM will fall during the hours of darkness due to interferance from MW transmissions.  That said your SNRM is very low and the fact that it is consistently lower, might be pointing to randon electrical interferance noise (REIN) which can have the effect of making some parts of the transmission spectrum permantly unavailable.  If after a restart of your modem you have a similar speed at higher SNRM or a higher speed at a similar SNRM then that would indicate that some transmission tones had been marked as bad.  If the REIN is still present (or there's a problem on your line - can you hear any noise?) then you will again see a deca of SNRM.
So long as you are maintining synch and througput, I'd not worry too much.  For your attenuation, your synch speed looks fair.  The key question is "Is the synch speed in line with the estimates?".  Do you know how far you are from the exchange?
REIN can arise from many sources in the home - compact flourscent lights, dimmers, switch mode power supply units, central heating... the list is endless.  In my case it is Virgin electric trains passing nearby on the NW main line.
Routefinder
Grafter
Posts: 382
Thanks: 1
Registered: 01-08-2007

Re: Now why does this happen???

Hi townman
I have an update
I did the discon & reboot and got a Sync of 3755 @ Margin of 3.0 so back to 'normal' but did a gateway hop by repeating the process just in case and the Sync dropped a tad to 3747 ~ gateway changed from ptw-ag03 to ptw-ag01
Did the BT speed test and not surprisingly the IP has dropped to 3.31 but the odd speed is still happening in that BT speed reports as 3.51Mbps so still showing as higher than the IP Huh
Superuser
Superuser
Posts: 11,901
Thanks: 3,267
Fixes: 22
Registered: 22-08-2007

Re: Now why does this happen???

Hi RouteFinder,
A rise in SNRM and a slight fall in synch (3755 down from 3869) is to be expected.  I note that your next synch is even lower, which might suggest that the DLM is seeing your reboots as line issues and thus slowing down your link.  If your connection is stable, I'd consider leaving it alone for just now and allow at least 3 days before doing another resnch.  Repeately rebooting could cause the DLM to slow the link down even more by setting a higher SNRM.
As for chaning PN gateways, this is not going to affect synch in anyway - what it might influence is your ping times.  If you want to gateway-hop, log into your router and use the internet disconnect / reconnect button.  This manages the PPP session without dropping synch; each PPP session connection might be to a different PN gateway.
HTH
Routefinder
Grafter
Posts: 382
Thanks: 1
Registered: 01-08-2007

Re: Now why does this happen???

Hi townman
Ah! there was I thinking a Gateway hop needed the reboot Sad
Yes, I will leave everything as it is for now Smiley  But may try a Gateway hop in as you say a few days.
Though intend to swap out my surge protection 'block' for a new sometime this week so a power cycle on the router will happen again but will leave that for a good few days?
What will be interesting is whether the Margin falls again so low at night or indeed during the dayHuh
But I do still find it odd that the measured speed is in excess of the IP........................I have vague recall that this was once explained (to me?) but just cannot remember when or why I think knew thisHuh
Routefinder
Grafter
Posts: 382
Thanks: 1
Registered: 01-08-2007

Re: Now why does this happen???

Hmmmm!!!! about 4 hrs 15mins ago the DLM decided to resync me at 3737, need to check the BT IP but based on that it will have dipped a little more Sad
Heh ho, will leave it till Monday or Tuesday and see how it goes and maybe try a resync from my end of the string :lol:
Edit ~ BT speed test says 3.21 which is close to before but oddly the "Further Diagnostics" throws an error and will not runHuh
Edit 2 ~ working now and at 2am the speedtest says 3.49Mbps with the IP 3.3Mbps