cancel
Showing results for 
Search instead for 
Did you mean: 

Now more frequent disconnects after "boost Engineer"

Spacie
Dabbler
Posts: 16
Registered: ‎17-01-2013

Now more frequent disconnects after "boost Engineer"

You very kindly arranged to have a "Boost" engineer visit me to check out possible causes of frequent disconnects.
He couldn't identify a problem, but installed a new wall socket with direct connection from my router which removes the need for a filter.
However, since then I have still had many disconnects, which seem to be increasing in frequency. It's affecting work and leisure, with streamed TV often being interrupted.
To summarise, I've gone down all the routes you suggested to get this fixed, and I'm wondering where I go from here.
4 REPLIES
Superuser
Superuser
Posts: 12,966
Thanks: 4,263
Fixes: 26
Registered: ‎22-08-2007

Re: Now more frequent disconnects after "boost Engineer"

Is there noise on the line?  Dial 17070 option 2 using a corded phone plugged into the master socket.
Are the disconnections associated with using the phone?
Plusnet Help Team
Plusnet Help Team
Posts: 5,997
Thanks: 581
Fixes: 219
Registered: ‎01-01-2012

Re: Now more frequent disconnects after "boost Engineer"

It doesn't look pretty from here.

I can see we've sent you a new router and that should be with you in the next few days.
Let us know how you get on.
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
Superuser
Superuser
Posts: 12,966
Thanks: 4,263
Fixes: 26
Registered: ‎22-08-2007

Re: Now more frequent disconnects after "boost Engineer"

That looks really grim!
@Spacie,
Any improvement with the new router?  Can you please answer my previous questions?

@CRT,
RADIUS plot improved any?
Kevin
Plusnet Help Team
Plusnet Help Team
Posts: 1,953
Thanks: 22
Fixes: 5
Registered: ‎24-07-2014

Re: Now more frequent disconnects after "boost Engineer"

Better, but still not perfect.
<img src="http://community.plus.net/visualradius/generated/image14328989207255.png"/>
I've not got the history of the case, assuming everything internal has been done, I'd suggest another engineer or possibly an SNR increase/interleaving.
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team