cancel
Showing results for 
Search instead for 
Did you mean: 

Noticed throughput speed has dropped by a few Mbps and ping spikes

JayTheBearded
Dabbler
Posts: 14
Registered: 03-03-2015

Noticed throughput speed has dropped by a few Mbps and ping spikes

Hi Plusnet,
We're having a few problems with pings mostly as in multiple games and game servers our ping isn't as low as it used to be 20 - 30ms now we've sitting at 50 lowest and jumping up to 300+ and back down. We've tried multiple reboots of the modem and router, changing ADSL filters, trying the test socket. Computers in the house experiencing this are both on WIFI and Ethernet and was wondering if you could take a look your end please?
Kind regards,
James.
13 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 12,994
Thanks: 142
Fixes: 46
Registered: 27-04-2007

Re: Noticed throughput speed has dropped by a few Mbps and ping spikes

Hi James,
Diagnostics are showing no issues with the connection itself.
Mind running us a speedtest http://speedtest.btwholesale.com/ whilst connected over ethernet?
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
JayTheBearded
Dabbler
Posts: 14
Registered: 03-03-2015

Re: Noticed throughput speed has dropped by a few Mbps and ping spikes

Here you go, we used to be getting speeds of 17 - 18Mbps with you and 21Mbps when we was with Sky but now it has dropped along with the upload speed which always used to be in the 0.90Kbps range. If we could get this sorted that would be great, because we've lost a lot of speed compared to our old provider and the ping spikes are causing lots of problems with online games and FTP.
JayTheBearded
Dabbler
Posts: 14
Registered: 03-03-2015

Re: Noticed throughput speed has dropped by a few Mbps and ping spikes

I'm also attaching the other diagnostic information as stated in one of the moderator forum posts.
cedlor
Grafter
Posts: 685
Thanks: 2
Registered: 02-04-2015

Re: Noticed throughput speed has dropped by a few Mbps and ping spikes

Maybe post the stats from your router?  upload speed looks low.
Multiple reboots of the router wont have helped matters- system sees that as a fault and reduces the speed to compensate.
Just to check that is on adsl2+ and not fibre.
JayTheBearded
Dabbler
Posts: 14
Registered: 03-03-2015

Re: Noticed throughput speed has dropped by a few Mbps and ping spikes

Hi Cedlor. I'm attaching the modem stats down below, yeah the upload speed has dropped a lot and we're on ADSL2+. The stats are not looking bad on the modem, but there is a difference between the sync rates and the line profile and I'm wondering whether that has got anything to do with it? Before the two 3 weeks ago we hardly ever rebooted the modem or the router unless there was a firmware upgrade, the problem just seem to come out of the blue. Hopefully it is something simple!
That's correct, hopefully that isn't the case though as this problem has been going on for 2 - 3 weeks and we've done around 5 or 6 disconnections/reboots with trying to re sync and try the tests socket ect. I've also checked the line for noise using a corded telephone through the filter and there is no cracking or hissing what so ever with the modem connected or disconnected.
cedlor
Grafter
Posts: 685
Thanks: 2
Registered: 02-04-2015

Re: Noticed throughput speed has dropped by a few Mbps and ping spikes

That looks a lot beeter than the BTW figures - was the BTW test using ethernet  not wifi and was there a game or download or TBB ping monitor running at the same time.
what speed shows here  https://portal.plus.net/my.html?action=data_transfer_speed.
JayTheBearded
Dabbler
Posts: 14
Registered: 03-03-2015

Re: Noticed throughput speed has dropped by a few Mbps and ping spikes

Yep all the tests are run on Ethernet through a Netgear Gigabit switch. No, no other programs have been running in background that would cause ping spikes or the reduction in throughput we're seeing. It's happening through all computers around the house, not just my main PC.
cedlor
Grafter
Posts: 685
Thanks: 2
Registered: 02-04-2015

Re: Noticed throughput speed has dropped by a few Mbps and ping spikes

I would be inclined to try with just the main PC connected direct to the Router and nothing else connected or even switched on/plugged in.
If that works ok then start adding the other pcs see if anything is causing interference - laptop adapter?  Is there a stats screen on your router that shows
the number of errors?  CRCs FECs and so on  Any new electrical appliances brought in to the house at the start of the problem.
JayTheBearded
Dabbler
Posts: 14
Registered: 03-03-2015

Re: Noticed throughput speed has dropped by a few Mbps and ping spikes

I doubt the switch would be a factor, I've been monitoring since the ping problems and bandwidth issues. The graphic graphs show it hasn't been over 45% of the bandwidth of the local network available in the past month according to the graphs and I've also done file transfer speed tests over the network to my NAS (The NAS is connected to the router directly) and that hasn't changed at all. We also have the switch running off a CAT 6E cable it's a bit of an overkill for Gigabit so that couldn't be a limiting factor either. We've had no new equipment in our home, we had our master socket inspected last year as we had some noise on the line and there was no problems with that, it was the junction box on the side of our neighbours house had to be repaired and that fixed the noise on the line and we're still not experience any noise on the line now or call drop outs.
I'm completely stumped on this end, unless the exchanged is having traffic issues I can't see if being anything in our home or the line it's self.
Plusnet Help Team
Plusnet Help Team
Posts: 4,956
Thanks: 419
Fixes: 152
Registered: 01-01-2012

Re: Noticed throughput speed has dropped by a few Mbps and ping spikes

I've made some changes which may help.
Can you check it in the next hour or so?
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
JayTheBearded
Dabbler
Posts: 14
Registered: 03-03-2015

Re: Noticed throughput speed has dropped by a few Mbps and ping spikes

Hi Matthew,
That's great I will keep an eye on this. Just as I was writing this we have a re sync of the connection. I will keep an eye on the connect for the next hour or so. Smiley
JayTheBearded
Dabbler
Posts: 14
Registered: 03-03-2015

Re: Noticed throughput speed has dropped by a few Mbps and ping spikes

Everything looks good so far! Lowest pings we've ever had, most game servers now I'm getting for 9ms to 25ms.  Grin And after a few weeks hopefully the speed will come back up to it's max, I will keep you updated if we have any more issues!
Thanks for getting that sorted!
Plusnet Help Team
Plusnet Help Team
Posts: 4,956
Thanks: 419
Fixes: 152
Registered: 01-01-2012

Re: Noticed throughput speed has dropped by a few Mbps and ping spikes

Glad to hear that's made a improvement Smiley
Let us know if anything pops up again.
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team