cancel
Showing results for 
Search instead for 
Did you mean: 

Not looking good

jld51
Grafter
Posts: 49
Registered: 12-03-2014

Not looking good


1. Best Effort Test:  -provides background information.
Download Speed
38.73 Mbps

0 Mbps 77.44 Mbps
Max Achievable Speed
Download speedachieved during the test was - 38.73 Mbps
For your connection, the acceptable range of speedsis 40 Mbps-77.44 Mbps .
Additional Information:
IP Profile for your line is - 77.44 Mbps
2. Upstream Test:  -provides background information.
Upload Speed
14.68 Mbps

0 Mbps 20 Mbps
Max Achievable Speed
Upload speed achieved during the test was - 14.68Mbps
Additional Information:
Upstream Rate IP profile on your line is - 20 Mbps
11 REPLIES
Community Veteran
Posts: 3,380
Thanks: 2
Registered: 18-01-2013

Re: Not looking good

Are you testing via the wireless or with a wired ethernet cable ?
jld51
Grafter
Posts: 49
Registered: 12-03-2014

Re: Not looking good

with a wired Ethernet cable ?
Community Veteran
Posts: 3,380
Thanks: 2
Registered: 18-01-2013

Re: Not looking good

That's that theory out then - quite often when using the wireless you get a much slower rate.
Community Veteran
Posts: 6,824
Thanks: 1
Registered: 27-10-2012

Re: Not looking good

I am assuming Plusnet have set you on the wrong speed profile their end. What does it say for Current Line Speed here https://portal.plus.net/my.html?action=data_transfer_speed ?
jld51
Grafter
Posts: 49
Registered: 12-03-2014

Re: Not looking good

Phone exchange:
NUNEATON
Estimated line speed:
72Mb (Download speed could vary depending on line conditions. Estimates are the maximum speeds that your phone line can support. These speeds are dependent on the package you choose.) - Checked on 2014-03-04 21:12:43
Current line speed:
78 Mb
Community Veteran
Posts: 6,824
Thanks: 1
Registered: 27-10-2012

Re: Not looking good

Ok, so it's not an issue with your Plusnet profile.
Nuneaton exchange has had reported peak time speed problems. Are you seeing the slow downs at specific times or all the time?
jld51
Grafter
Posts: 49
Registered: 12-03-2014

Re: Not looking good

My speed does not drop at all stays the same all the time.
vicky1959
Grafter
Posts: 30
Registered: 14-03-2014

Re: Not looking good

had same problem  exact same speeds turned out profile @PN was set wrong,mod here noticed  sent ticket speed upped to correct speeds
Plusnet Alumni (retired) LinnPlusnet
Plusnet Alumni (retired)
Posts: 1,686
Registered: 03-02-2014

Re: Not looking good

Hi jld51,
Are you able to run the BTW speed tester and post your results?
This can be found here: http://speedtest.btwholesale.com/
Plusnet Alumni (retired) LinnPlusnet
Plusnet Alumni (retired)
Posts: 1,686
Registered: 03-02-2014

Re: Not looking good

I've had a look for you and your connection profile is set correctly on our side. I'll run some tests and see if anything stands out, jld51. I'll update any findings shortly.
Plusnet Alumni (retired) LinnPlusnet
Plusnet Alumni (retired)
Posts: 1,686
Registered: 03-02-2014

Re: Not looking good

jld51,
Can you run the BTW speed tester again and perform a TAP3 test? There should be a step-by-step guide explaining how you do this when you run the BTW speed tester.