cancel
Showing results for 
Search instead for 
Did you mean: 

Not a slow connection exactly but something's not right!

honestsam
Grafter
Posts: 29
Thanks: 4
Registered: ‎22-01-2010

Not a slow connection exactly but something's not right!

Hello,
Has anybody been experiencing "choppy" broadband recently? My broadband speed has not dropped and my router stats are about the same as always, which are not good nor particularly bad depending on your point of view - i get around 1.5 - 3mb depending on conditions. The symptoms are that on a web page request for example my connection seems to hang for a few seconds, then load, then hang and then load etc etc. It makes web pages load slowly and sometimes time out, and streaming is no longer viable as it just buffers every few seconds. Not sure when it started but it was definitely fine a week ago. Anybody experiencing similar problems?
Thanks!
9 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: Not a slow connection exactly but something's not right!

Hi honestsam,
What sites are you streaming from? Is the Web Browsing experience the same for all websites?
Chris Pettitt
Cloud Environments Engineer
honestsam
Grafter
Posts: 29
Thanks: 4
Registered: ‎22-01-2010

Re: Not a slow connection exactly but something's not right!

Thanks for responding!
Well it's all web sites really including your own. I am streaming from Netflix and Five Demand.  When I request a webpage I can see the load bar going up, then stop, then go up, then stop etc etc. When I try the speedtest website it tells a similar story. Ping times vary from normal (around 50) to slow (over 200).  Streaming buffers a lot. The symptoms are consistent I think. My router ADSL stats have not changed really. As far as I know it started around a couple of days ago, but no more than a week. It has been very stable up to then for a round 6 months or so.
Perhaps you can analyse my line? I'd be grateful!
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: Not a slow connection exactly but something's not right!

I've just checked over your line and area and our suppliers have already identified a faulty MSAN Line Card. We're awaiting for this to be cleared. Usually this can take around 24 hours to be cleared. Please let us know if the problem persists after Thursday.
Chris Pettitt
Cloud Environments Engineer
Community Veteran
Posts: 1,817
Thanks: 11
Registered: ‎30-07-2007

Re: Not a slow connection exactly but something's not right!

I have been having the same issue for about a month. lag the page loads lag then page loads. The lag can be 4 or 5 seconds. All bt speedtests come back great. This occurs across wired and wireless, Win 8.1, 7, android and blackberry devices.
I am finding tonight i can't watch iplayer for stuttering but bt speedest show all is good.
could i have a similar issue?
p,p,p,p,p.....podman
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: Not a slow connection exactly but something's not right!

Hi Podman,
Which exchange are you connected to? ( http://www.samknows.com/broadband/exchange_search )
Chris Pettitt
Cloud Environments Engineer
Community Veteran
Posts: 1,817
Thanks: 11
Registered: ‎30-07-2007

Re: Not a slow connection exactly but something's not right!

Hi,
Should be wscam
Cheers,
podman
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: ‎13-07-2012

Re: Not a slow connection exactly but something's not right!

There's no reported issues with your exchange. Having checked your line everything does look fine.
Are you able to try a PPPoE conenction to see if there's any difference?
lappy
Newbie
Posts: 1
Registered: ‎14-11-2013

Re: Not a slow connection exactly but something's not right!

For the past week I cant watch iplayers on the laptop or bbc iplayer on the tv without interruptions (every minute on the tv, every few seconds on the laptop). the tv also said I don't have sufficient bandwidth to watch it without interruptions but I never had problems for 3 years until last week.. am calling plusnet but been waiting half an hour, got disconnected, now waiting again for 25minutes. anyone can help?
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: ‎13-07-2012

Re: Not a slow connection exactly but something's not right!

Hi lappy,
I can see your profile was set to low, this will have been the cause of the issues you were experiencing.
That's been changed for you, let us know if that's helped.