cancel
Showing results for 
Search instead for 
Did you mean: 

Noise on Phone line, but not there when modem unplugged

pmillar1970
Dabbler
Posts: 13
Registered: 14-04-2009

Noise on Phone line, but not there when modem unplugged

I have had some broadband issues in the past 4/5 months, where the connection was dropping and I wasn't getting great speeds and after a few visits from Openreach engineers, they did say they'd found a problem in the street cabling and fixed it.  My speeds/connection stability did improve, but I have also been aware that possibly during the same time period and after the Openreach fix, that I have had some noise/interference on the line when making phone calls.
I've done some testing today with an old analogue phone connected at various points and using the 17070 BT quiet line test, as well as normal calls.
What I have found is that the analogue phone connected to the 'test socket', i.e. front plate off to reveal the back socket in the BT box, the line is nice and quiet and no problems.
If I then connect the front plate on, which has the inbuilt filter and test there with the analogue phone, then I hear the noise, but interestingly without the modem connected the line seems clear again.  I can even hear the noise introduce itself part way through a call if I plug the modem in, so to me this sounds like the filter isn't working properly in the BT Openreach box and needs the front part replacing ?
Has anyone else had this and does this sound probable?  And does it require an Openreach visit, which I guess it does.
Thanks for any help or confirmation or other things I can try!
2 REPLIES
DanHodby
Grafter
Posts: 248
Registered: 23-10-2013

Re: Noise on Phone line, but not there when modem unplugged

Hi pmillar1970,
If I'm reading that right...
Phone directly into test socket > no noise
Phone into master socket > no noise
Phone into master socket with modem > noise
Seems to point to a faulty modem but to get this replaced we have to send out an engineer anyway. If you don't mind raising a fault here we can get that sorted for you.
Superuser
Superuser
Posts: 3,083
Thanks: 1,515
Fixes: 9
Registered: 10-04-2007

Re: Noise on Phone line, but not there when modem unplugged

Could well be a faulty Power Supply in the Modem generating the noise.  I had a similar problem with a BT205 ADSL router some years back.  Luckily I had a spare PSU to prove the point AND get me working again.
Maurice