cancel
Showing results for 
Search instead for 
Did you mean: 

No service!

Wozza2016
Hooked
Posts: 8
Thanks: 3
Fixes: 1
Registered: 05-10-2016

No service!

Hi.

 

I am getting no internet.  I am getting 0.03 download speed at the moment.  This seems to be happening regularly with plusnet nowadays.  Sky was amazing compared to this service.

 

Please help.

5 REPLIES
woober
Grafter
Posts: 25
Thanks: 2
Registered: 12-08-2017

Re: No service!

Welcome to the slow broadband club, I hope you get a better resolution than I did.

jab1
Seasoned Pro
Posts: 1,488
Thanks: 260
Fixes: 5
Registered: 24-02-2012

Re: No service!

@Wozza2016 Have you read the help topic at the top of this board? If you try the suggestions, it may help.

If the initial suggestions don't solve your problem, then supplying the details of router statistics &c requested in that topic may help others to help you.

John
Plusnet Staff
Plusnet Staff
Posts: 17,640
Thanks: 534
Fixes: 159
Registered: 05-04-2007

Re: No service!

Hi there,

 

Can you run a BT Speedtest for me, ensuring you do the further diagnostics test after the first one completes. This stores the results on the supplier system and allows us to use this to report the fault.

 

Can you let me know if the speeds you're seeing are wired/wireless?

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Wozza2016
Hooked
Posts: 8
Thanks: 3
Fixes: 1
Registered: 05-10-2016

Re: No service!

Hi Chris.

 

I cannot connect my PC to the router via ethernet because I have not got a cable long enough in order to do the BT Speedtest.

 

I have just done a Ookla speedtest and the line it back to normal at 8mbps but over the last few days it has been extremely erractic.  I got 0.03 yesterday at one point and yesterday evening it was hovering at around 2mbps.

 

I reset my router yesterday because for some reason the admin page would not connect.  I will see how it goes over the next few days and report back.

Plusnet Help Team
Plusnet Help Team
Posts: 4,152
Thanks: 861
Fixes: 212
Registered: 21-04-2017

Re: No service!

In that case I'd recommend running through some wireless diagnostics here

If you still have problems we'd really need a wired connection to determine where the issue lies.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team