cancel
Showing results for 
Search instead for 
Did you mean: 

No internet since early hours this morning - 4th March

fourtracker80
Grafter
Posts: 40
Thanks: 3
Registered: ‎01-11-2013

No internet since early hours this morning - 4th March

Hi
Strangely the broadband light is lit and internet light is flashing as it normally does but we are getting no access to the internet.  
Mark
jim:green date added to title for clarity mod:end
42 REPLIES
lunchbug
Dabbler
Posts: 16
Registered: ‎30-07-2007

Re: No internet since early hours this morning

My router recently lost connectivity to the PlusNet DNS servers.  Service appears to be resumed now after a couple of router restarts.
Community Veteran
Posts: 2,568
Thanks: 177
Fixes: 2
Registered: ‎27-05-2011

Re: No internet since early hours this morning

Same as the OP
Filey exchange
To do is to be - Neitzsche
To be is to do - Kant
do be do be do - Sinatra
LukeAger
Grafter
Posts: 121
Thanks: 5
Registered: ‎15-02-2012

Re: No internet since early hours this morning

My  DNS is also failing. Odly I changed the DNS addresses to googles but that also did not work. Restarting now
kankali
Grafter
Posts: 92
Thanks: 1
Registered: ‎31-10-2011

Re: No internet since early hours this morning

Me too - as mentioned it appears to be a Plusnet DNS issue
Still down for me.
Regards, David
fourtracker80
Grafter
Posts: 40
Thanks: 3
Registered: ‎01-11-2013

Re: No internet since early hours this morning

Typical. The one day I have to work from home. Hopefully it won't take too long
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: No internet since early hours this morning

Really sorry all.
Service Status on it's way.
Chris Pettitt
Cloud Environments Engineer
LukeAger
Grafter
Posts: 121
Thanks: 5
Registered: ‎15-02-2012

Re: No internet since early hours this morning

No worries, Its a little odd what I am getting at my end. I switched to a few other DNS servers but with no success.
I also trace routed from my router and from my machine at the same time. My router failed after the 4th hop but my machine made it through. I could still ping it but could not resolve DNS queries.
I just cant understand why I cant get to 3rd party DNS servers either. Odd.
Anyway here are some trace routes if they help at all.
From my Machine
Quote
C:\Users\Luke Ager>ping www.google.com
Ping request could not find host www.google.com. Please check the name and try a
gain.
C:\Users\Luke Ager>tracert 212.159.13.49
Tracing route to 212.159.13.49 over a maximum of 30 hops
  1    2 ms    1 ms    1 ms  192.168.1.1
  2    25 ms    22 ms    22 ms  195.166.128.186
  3    22 ms    22 ms    24 ms  212.159.2.176
  4    21 ms    38 ms    23 ms  212.159.0.208
  5    22 ms    22 ms    22 ms  195.166.129.41
  6    22 ms    22 ms    22 ms  212.159.2.252
  7    21 ms    23 ms    21 ms  212.159.13.49
Trace complete.
C:\Users\Luke Ager>ping 8.8.8.8
Pinging 8.8.8.8 with 32 bytes of data:
Reply from 8.8.8.8: bytes=32 time=28ms TTL=48
Reply from 8.8.8.8: bytes=32 time=28ms TTL=48
Reply from 8.8.8.8: bytes=32 time=28ms TTL=48
Reply from 8.8.8.8: bytes=32 time=27ms TTL=48
Ping statistics for 8.8.8.8:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 27ms, Maximum = 28ms, Average = 27ms
C:\Users\Luke Ager>
C:\Users\Luke Ager>ping www.google.com
Ping request could not find host www.google.com. Please check the name and try a
gain.
C:\Users\Luke Ager>

From my router
Quote
Router#ping 212.159.13.49
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 212.159.13.49, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 20/20/20 ms
Router#trace
Router#traceroute 212.159.13.49
Type escape sequence to abort.
Tracing the route to 212.159.13.49
  1 195.166.128.186 20 msec 28 msec 52 msec
  2 212.159.2.176 20 msec 20 msec 20 msec
  3 212.159.0.208 20 msec 20 msec 24 msec
  4 195.166.129.41 20 msec 20 msec 20 msec
  5  *  *  *
  6  *  *  *
  7  *  *  *
  8  *  *  *
  9  *  *  *
10  *  *  *
11  *  *  *
12  *  *  *
13  *  *  *
14  *  *  *
15  *  *  *
16  *  *  *
17  *  *  *
18  *  *  *
19  *  *  *
20  *  *  *
21  *  *  *
22  *  *  *
23  *  *  *
24  *  *  *
25  *  *  *
26  *  *  *
27  *  *
Router#ping 212.159.13.49
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 212.159.13.49, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 20/20/24 ms
Router#
Connection to host lost.

fourtracker80
Grafter
Posts: 40
Thanks: 3
Registered: ‎01-11-2013

Re: No internet since early hours this morning

Seems to be working for me now in the last couple of minutes.
meyre68
Grafter
Posts: 46
Registered: ‎12-03-2013

Re: No internet since early hours this morning

I too am having dns issues. All lights are green etc. Swadlincote exchange.
Finnigan
Grafter
Posts: 104
Registered: ‎01-05-2013

Re: No internet since early hours this morning

Hi all
        same here cant even phone p/net either when u do get thtrough its a mail box message saying this mail box cant take messages what a this is, had to post this with my phone...finnigan
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: No internet since early hours this morning

Service Status here http://usertools.plus.net/status/archive/1393925879.htm
Chris Pettitt
Cloud Environments Engineer
BikerPa
Dabbler
Posts: 23
Registered: ‎14-02-2014

Re: No internet since early hours this morning

Similar here.
But.
It must be specifically plusnet server link to the www related as my Vodafone sure signal is getting a perfect connection to the Vodafone servers. Otherwise I wouldn't be able to type this on my phone.
AMRN77
Newbie
Posts: 7
Registered: ‎05-01-2014

Re: No internet since early hours this morning

Quote from: Finnigan
Hi all
       same here cant even phone p/net either when u do get thtrough its a mail box message saying this mail box cant take messages what a this is, had to post this with my phone...finnigan

Likewise - I can't reach internet from my phone as coverage is rubbish at home, so had no clue what was going on. Spent more than an hour redialling the Plusnet number, but just kept getting the mailbox error message.
Come on Plusnet, at least put an outage message on the phone line so us poor saps who pay for a service can find out what's going on and can stop wasting hours rebooting our routers, and hanging on to broken phone lines trying to get through.
LukeAger
Grafter
Posts: 121
Thanks: 5
Registered: ‎15-02-2012

Re: No internet since early hours this morning

Reloaded again...
Quote
Router#www.google.com
Translating "www.google.com"...domain server (212.159.13.49) [OK]

DNS look up seems to be working again.
Thanks for the quick fix,.