cancel
Showing results for 
Search instead for 
Did you mean: 

No internet connection for days

eleirbag
Newbie
Posts: 2
Registered: 10-07-2014

No internet connection for days

Hi,
I am a new plusnet customer and my plusnet boroadband has been activated last saturday. I haven't managed to use it yet. Everything seems fine during set up, power light is on, broadband light is on and stable, the problem is the internet connection. Once I connect to the line and open my browser the router page comes up, I insert the username (admin) and my password found on the card starting with CP  and it's fine. Straight after it asks for my broadband username and password account, and here comes the problem. I have tried everything, I tried using every kind of password i found on the card (even though it refers to my account password), I tried my username with and without suffix. All it does is loading for a few second and then  a sign "Authenthication failed" pops up.. I have tried to contact plusnet operators by phone. They looked into my line and they said everything is fine and activated, I am just experiencing a problem that apparently others are too. They said they are working on it and it will be fixed. This was 2 days ago. I asked if that was a matter of hours or days/weeks and the guy could not tell me. He said it could be 10 minutes like 4 days. I have never experienced a shut down like that with any other provider, and I kind of doubt too many people are experiencing this as I guess I would be able to find more complaints on-line. I do not know if this is the right section, but I need someone to look into my line and I need to know when this problem is gonna be fixed, and obviously if it is just me or not. This is totally unacceptable, I am already paying. I am already thinking to switch provider, but I do not know if possible given that I made a 12 months contract with plusnet, but I was supposed to get internet in the contract. I do not know what to do, I need internet to work. I am now forced to pay for the BT wi-fii, which is slow and expensive. Definitely not a good start. Please help.

Gabriele
jim:red all caps in title changed as per Forum Rule mod:end
5 REPLIES
Acassim
Grafter
Posts: 1,075
Thanks: 1
Registered: 11-06-2007

Re: NO INTERNET CONNECTION FOR DAYS

Hi eleirbag,
We've just made some changes on the back end now if you'd like to try reconnecting now.
Community Veteran
Posts: 3,186
Thanks: 20
Fixes: 2
Registered: 31-07-2007

Re: NO INTERNET CONNECTION FOR DAYS

Username will be what you login to the portal, with @plusdsl.net so if bloggs then bloggs@plusdsl.net
Password is again the same as the portal login
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
Superuser
Superuser
Posts: 10,319
Thanks: 1,838
Fixes: 19
Registered: 22-08-2007

Re: NO INTERNET CONNECTION FOR DAYS

Hi Eleirbag,
Welcome to the forums, sorry to learn of your connectivity problems.  It really does help others reading your posts if you could split it up into short paragraphs covering a single point each.
First can you clarify which router your are using - the one supplied by PN?  If yes, is there a red light showing?
If the router shows a red light, it means that the user account details in the router are not set up correctly.  If using the PN router, did you follow the set up instructions exactly as described?  It might be worthwhile doing a factory reset and trying again to see if the auto configuration sorts this out for you.
Alternatively, you can do this manually - go to here http://192.168.1.254/cgi/b/is/_pppoa_/dt/?be=0&l0=2&l1=2&name=Internet - you will see something like this...
Quote
Connection Information

Link Status:
IPv4 connected
IPv6 disconnected

Uptime: 2 days, 1:55:13

Data Transferred (Sent/Received) [GB/GB]: 2,05 / 23,84

Connection Settings
PVC Info (VPI.VCI): 0.38
Type: PPPoA
PPP Settings
Username: yourusername@plusdsl.net
Password: ********

Connection Mode: Always-On
TCP/IPv4 Settings
IPv4 State: Enabled
...

...albeit showing disconnected.  Make sure that the bits in red above are your PN username and password.  Then click CONNECT.
Hopefully this should then work.
eleirbag
Newbie
Posts: 2
Registered: 10-07-2014

Re: NO INTERNET CONNECTION FOR DAYS

It finally works now, they probably finally fixed it.
Anyway yes I am using the PN provided router by Technicolor.
It seems fine now, hope the problem is sorted.
Acassim
Grafter
Posts: 1,075
Thanks: 1
Registered: 11-06-2007

Re: No internet connection for days

Great news eleirbag,
Glad to hear that resolved the issue for you, let us know if you're needing anything more  Wink