cancel
Showing results for 
Search instead for 
Did you mean: 

No connection!

sallysj88
Newbie
Posts: 1
Registered: ‎15-09-2010

No connection!

Hi there,
I wonder if anyone can help. I have recently joined with Plusnet and approximately a week ago got my broadband up and running. I was somewhat disappointed as the service was slow (slower than my 3g dongle!) but I read on the website that for the first 10 days it may be slower than usual due to testing so decided to be patient and see if it improves. The opposite has happened and the service has stopped all together. It packed up whilst I was browsing 3 days ago and hasn't been back since. All I get is the flashing green light. Needless to say I have tried switching on / off, disconnecting everything, putting back together, checking phone line (crackles a bit), checking micro filters. Nothing else is connected to the phone line to be disrupting it.
Before I report this as a fault can anyone suggest anything I haven't already tried?
Thanks! Sally
2 REPLIES
Superuser
Superuser
Posts: 9,918
Thanks: 1,262
Fixes: 71
Registered: ‎06-04-2007

Re: No connection!

Phone crackling at all sounds ominous, and at best could be the reason for the initially slow speeds before broadband failed altogether. I suggest reporting crackling as a voice fault to your phone supplier (but don't mention broadband).
David
jojopillo
Grafter
Posts: 9,786
Registered: ‎16-06-2010

Re: No connection!

Hi sallysj88,
I have sent a question to your account with some questions to help us diagnose your phone issue. Click here to view the question. If you can complete the answers and return it to us we can get it looked into for you.
Jojo Smiley