cancel
Showing results for 
Search instead for 
Did you mean: 

No Internet

maxineannette
Newbie
Posts: 2
Registered: 04-09-2015

No Internet

i was told my broadband was connected yesterday after some delays but I have tried to connect to the internet today but it isn't working.
The internet light on the router is red and when I try to connect using the broadband set-up page is says my username and password may be incorrect. I have re-entered them and that didn't work so I reset the router.
When the router first starts up there is a completely different username in the box but I changed it to the correct one and it still isn't working.
I don't have an ethernet port on my computer so I have to connect wirelessly. I have checked the micro-filters are ok and the telephone line is working.
Can someone please advise?
Thank you.
3 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 5,445
Thanks: 505
Fixes: 190
Registered: 01-01-2012

Re: No Internet

The account wasn't in the right state.
If you reboot your router it should work.
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
maxineannette
Newbie
Posts: 2
Registered: 04-09-2015

Re: No Internet

Thank you very much for the quick help. all up and running perfectly now Smiley
Plusnet Help Team
Plusnet Help Team
Posts: 5,445
Thanks: 505
Fixes: 190
Registered: 01-01-2012

Re: No Internet

Glad to hear it's working Smiley
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team