cancel
Showing results for 
Search instead for 
Did you mean: 

No Internet Light on my BT Voyager

coulstock
Dabbler
Posts: 13
Registered: 06-09-2007

No Internet Light on my BT Voyager

The Green Internet light has gone out on my BT Voyager. All other lights ( Power, DSL, Wifi are ON and Green).  I was using my Broadband OK pm Sunday 20th but after 1800 with no Green Internet light I got no connection. At 0700 this morning it was still out. A colleague advises this is an exchange problem ....so what Plusnet number can I call to get the BT exchange re-booted Huh  ( I've tried re-booting ( by power off then on ) the router)- BT Exchange is Burgess Hill
4 REPLIES
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: No Internet Light on my BT Voyager

Hi Coulstock,
Are you able to access http://voyager.home (you may need a username and password of "admin").
Are you then able to enter your username and then tell it to try connecting?
Can I ask if you have tried resetting the power to your Voyager? You may be able to do this by either just restarting your computer or alternatively by removing the power cable for about 30 seconds and then plugging it back in again.
Let us know how you get on.
coulstock
Dabbler
Posts: 13
Registered: 06-09-2007

Re: No Internet Light on my BT Voyager

James
Thanks for the quick response:
a. Yes I 've powered off then on the router twice last night with no effect
b. Yes I can access 'voyager home....I'll give that a go this evening.

James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: No Internet Light on my BT Voyager

Thanks Coulstock,
A couple of things to try as well will be to try logging on using these usernames to see if you can establish a connection:
bt-test@startup_domain
bt_test_user@f9.co.uk
coulstock
Dabbler
Posts: 13
Registered: 06-09-2007

Re: No Internet Light on my BT Voyager

Funnily enough - I didn't have to do anything...when I got home I had all my 'greens' ( Power, DSL, Internet, Wifi ) so whatever is the problem it is self correcting or at least corrects without my intervention - however I will use your 'login to voyager' and force the connection in future.
Thanks