cancel
Showing results for 
Search instead for 
Did you mean: 

No ATM activity detected on your DSL line ---- NEW USER ISSUE

marksricketts
Newbie
Posts: 3
Registered: 10-11-2014

No ATM activity detected on your DSL line ---- NEW USER ISSUE

Hi all,
I received a text from plusnet that my service should be up and running and my installation 'Question' has now been closed.
However, the Internet light on my router remains an angry red no matter how many resets/filter changes I do.
I get the 'No ATM activity detected on your DSL line' error when I do a connectivity check.
When I log in as bt_test_user@startup_domain and perform the same test I get:
DSL- Green
ATM- Green
PPP- Green
IPv4- Green
IPv6- Red: IPv6 disabled for this Internet service
Internet- Red: Connectivity to IPv4 Gateway ( 81.146.164.8 )
Please help!
5 REPLIES
Community Veteran
Posts: 26,686
Thanks: 910
Fixes: 10
Registered: 10-04-2007

Re: No ATM activity detected on your DSL line ---- NEW USER ISSUE

A common cause of this is entering the wrong username. It should be username@plusdsl.net
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
marksricketts
Newbie
Posts: 3
Registered: 10-11-2014

Re: No ATM activity detected on your DSL line ---- NEW USER ISSUE

Hi Jelv,
I'm certain that I have the correct username entered.  I checked all details on the plusnet website.
Many thanks for the reply though,
Mark
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: No ATM activity detected on your DSL line ---- NEW USER ISSUE

You could try phoning in as the wait time doesn't look too bad at present
Otherwise it should be picked up here in the morning
marksricketts
Newbie
Posts: 3
Registered: 10-11-2014

Re: No ATM activity detected on your DSL line ---- NEW USER ISSUE

Unsure what's happened but working perfectly now!
Thanks,
Mark
Community Gaffer
Community Gaffer
Posts: 17,646
Thanks: 640
Fixes: 162
Registered: 05-04-2007

Re: No ATM activity detected on your DSL line ---- NEW USER ISSUE

Glad to hear it's all working, let us know if you've got any questions.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff