cancel
Showing results for 
Search instead for 
Did you mean: 

New user - very slow speed

maatc
Dabbler
Posts: 11
Registered: ‎03-04-2011

New user - very slow speed

hello all, new user to plusnet here...  I had plusnet installed 98 days ago taking over from another provider, so far for the 8 days it's been in it's been mostly unusable due to speed problems, the fastest i have managed to get a connection at is 240k,  i can't run the BT speedtest, i'm guessing as the connection is too slow? My previous supplier was regulary hitting just under 2 meg, so i'm fairly confident there is no problem with the line. I've spoken to plusnet a couple of times but have been told that in the first 10 days speeds will go up and down, however the most it's gone up to is 240k, my router (supplied by plusnet) is on all the time, usually rebooted once a day as advised to by plusnet, speed is the same if i connect wired or wireless.  Is this somthing that will magically come right on day 10? or is it pointless even bringing this up any more with plusnet untill it's past 10 days? any thoughts / help greatly appreciated, thanks
18 REPLIES
cwb
Newbie
Posts: 1
Registered: ‎03-04-2011

Re: New user - very slow speed

I too am am new to PlusNet and have had the same problem since joining on 25th March. Download is approx 131kbs but upload is faster Huh at 377kbs. up till I switched it was 3mbs download and very stable. Was told to wait 10 days then report it to date I have moved the router back to the main socket left it 24 hours fitted new PL supplied filter  & router still same speeds.  I have been told that if it never tries to go faster it never will.
I after several calls I have got them to send the call back to there comms people to try to get it sorted. I have been told that an engineer might call.
If the line was good before it still should be now.
Community Veteran
Posts: 6,320
Thanks: 86
Fixes: 3
Registered: ‎08-01-2008

Re: New user - very slow speed

Unfortunately I do not think it is possible to raise a fault until the 10 days is up but there should be no real reason for the speed to be slower than the same line with a different supplier.
Just one 'shot in the dark', assuming you are using a new PlusNet supplied router, did you use the supplied DSL cable (from the router to the socket) if so then try the one that you used with your previous router.
This is one 'component' that usually gets overlooked when looking for causes of connection problems.
Call me 'w23'
At any given moment in the universe many things happen. Coincidence is a matter of how close these events are in space, time and relationship.
Opinions expressed in forum posts are those of the poster, others may have different views.
maatc
Dabbler
Posts: 11
Registered: ‎03-04-2011

Re: New user - very slow speed

Good Thought!,, unfortunatly everything apart from the router is the 'original' have also tried bits supplied by plusnet and no different,  counting the hours then until the 10 days are up....    fond memories of dial up!!!!!
dick:quote
jojopillo
Grafter
Posts: 9,786
Registered: ‎16-06-2010

Re: New user - very slow speed

Hi maatc,
The line has been banded due to some disconnections. This is the reason you will not have seen an increase in sync speed whilst in the test socket. If you can plug into the test socket I will see if we can have the banding removed. As a matter of interest how have you had your lit set up, is it via an extension socket/cable?
Jojo Smiley
maatc
Dabbler
Posts: 11
Registered: ‎03-04-2011

Re: New user - very slow speed

Hi Jo, thanks for this, no extensions involved., would be great if you can get to the bottom of this and sort it out, thanks
dick:quote
jojopillo
Grafter
Posts: 9,786
Registered: ‎16-06-2010

Re: New user - very slow speed

HI cwb,
You have an open fault ticket but we cannot raise any actions on this in your first 10 days. The faults team have said they will investigate this once this period is complete.
Jojo Smiley
p.s. welcome to both maatc & cwb to plusnet and the forum
jojopillo
Grafter
Posts: 9,786
Registered: ‎16-06-2010

Re: New user - very slow speed

Hi maatc,
Thanks for getting back to me. Are you in the test socket at the moment?
Jojo Smiley
maatc
Dabbler
Posts: 11
Registered: ‎03-04-2011

Re: New user - very slow speed

currently running off the test socket
dick:quote
jojopillo
Grafter
Posts: 9,786
Registered: ‎16-06-2010

Re: New user - very slow speed

I've just checked your connection logs and I'm hoping you've just put it in there now?
maatc
Dabbler
Posts: 11
Registered: ‎03-04-2011

Re: New user - very slow speed

yes, connected to the test socket
dick:quote
maatc
Dabbler
Posts: 11
Registered: ‎03-04-2011

Re: New user - very slow speed

Day 10... nothing has changed.....managed 220k this morning,,!! never had this problem with previous suppliers,  got to say am somewhat dissapointed,  Sad Sad Sad,, new ticket raised...
jojopillo
Grafter
Posts: 9,786
Registered: ‎16-06-2010

Re: New user - very slow speed

Hi maatc,
Did you turn your computer off at midnight last night and back on at 9.15 this morning?
Jojo Smiley
maatc
Dabbler
Posts: 11
Registered: ‎03-04-2011

Re: New user - very slow speed

Yeah, it was about those times, 
jojopillo
Grafter
Posts: 9,786
Registered: ‎16-06-2010

Re: New user - very slow speed

Ahh ok, leave your router on now, I'm going to carry out some maintenance and checks Smiley