cancel
Showing results for 
Search instead for 
Did you mean: 

New upgrade

col5
Grafter
Posts: 61
Registered: 12-04-2010

New upgrade

Think I got upgraded today to the new speeds , Is this normal for first day upgrade ? was aroung 7 meg download before , also Multiplexing setting seem to only work on LLC was VC before  Roll eyes
37 REPLIES
col5
Grafter
Posts: 61
Registered: 12-04-2010

Re: New upgrade

Status: Up
Downstream Rate: 22751 Kbps
Upstream Rate: 999 Kbps
 
   
--------------------------------------------------------------------------------

PVC Connection   
  Encapsulation: RFC 2516 PPPoE
DSL Modulation Mode: MultiMode
Multiplexing: LLC
QoS: UBR
PCR Rate: 
SCR Rate: 
Autodetect: Disable
VPI: 0
VCI: 38
Enable: 1
PVC Status: Up

Anything look wrong ?
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: New upgrade

Please provide the extra information requested here http://community.plus.net/forum/index.php/topic,96155.0.html and assuming that you aren't on fibre the encapsulation should be PPPoA
col5
Grafter
Posts: 61
Registered: 12-04-2010

Re: New upgrade

Can't get the line stats lynksys Wag54gs firmware version 3  Cry  line stats will be fine was running 7mbps last night before upgrade
BT line test say line 21 mbps 
Current line speed as above
Now on PPPoA  VC same result
Cheers
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: New upgrade

We need the full result of the BT speedtest and the Current Line Speed is from this link https://portal.plus.net/my.html?action=data_transfer_speed
col5
Grafter
Posts: 61
Registered: 12-04-2010

Re: New upgrade

Estimated line speed:Not recorded (service activated before we introduced estimates).Current line speed: 1 Mb
Will get back with bt tester it's now saying can't test error  Angry
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: New upgrade

The current line speed is the problem but equally so might the BT IP profile
if you can't get it to work it will need Plusnet to check the profile
col5
Grafter
Posts: 61
Registered: 12-04-2010

Re: New upgrade

Download speedachieved during the test was - 0.87 Mbps
For your connection, the acceptable range of speeds is 0.4 Mbps-1 Mbps.
IP Profile for your line is - 0.94 Mbps
Shocked
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: New upgrade

That is your problem and not only don't I know why it is so low but even worse on 21CN ADSL2+ the IP profile should update immediately.
Something is screwed
I should wait for the DC Team on here as trying to get this sorted by ticket could be somewhat problematical
col5
Grafter
Posts: 61
Registered: 12-04-2010

Re: New upgrade

Nice one mate cheers for the help  Wink
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: New upgrade

Hi col5,
Your profile has been banded due to disconnections that have happened on your line.
You line has settled down today.
<img src="http://ccgi.psmith12.plus.com/visradius/generated/image13480493133007.png" />
If your line remains stable overnight then I can place a SNR reset on your line that will remove the banding on your line.
I will keep an eye on it and update you later on.
col5
Grafter
Posts: 61
Registered: 12-04-2010

Re: New upgrade

Cheers
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: New upgrade

There has been one disconnection, so I would like leave it overnight and see how it is in the morning.
If it has been OK, I will place the SNR reset and that should solve the profile issue, if not then I'll look into this further.
col5
Grafter
Posts: 61
Registered: 12-04-2010

Re: New upgrade

Strange one this router was saying (see below)  but could only get 0.98 down on a speedtest , but upload was close to 1meg  Crazy
Downstream Rate: 22751 Kbps
Upstream Rate: 999 Kbps
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: New upgrade

You did have a disconnection this morning at 00:47, so even though you are seeing higher sync speeds there are restricted as the exchange has banded your profile.
What is the make and model of your router?