cancel
Showing results for 
Search instead for 
Did you mean: 

New fibre

pidleynet
Dabbler
Posts: 14
Registered: ‎10-01-2014

New fibre

Hi
Am posting here as I see PlusNet staff watch this forum, and this may be a simple fix. I had Fibre installed yesterday, and it's working OK. Have been doing some speed tests using the speed tester on the PlusNet site and am generally getting 6mbs both up and down. Not that great really  Huh
My ADSL generally managed 2mbs with a prevailing wind.
I have also done some speed tests on my iPhone, using OOKLA SpeedTest app. This is showing between 20-25mbs down and 7mbs up.
So, I'm a bit confused. Which is correct? The connection seems fast but not massively so. I saw some users had to have their profile changed at HQ to get the optimum out of the Fibre product. Does this apply to me?Huh
Also worth mentioning - when the install was done the engineer mentioned there was a fault on our line. He said he'd fix it, 'but not now'. I wasn't there so couldn't grill him further...
Thanks for any help
Mark
2 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,737
Thanks: 266
Fixes: 77
Registered: ‎27-04-2007

Re: New fibre

Hi there,
I've just checked the account and the speed profile and all other necessary details are looking fine, diagnostics aren;t showing any obvious faults either.
I'd advise raising this over at http://faults.plus.net
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
pidleynet
Dabbler
Posts: 14
Registered: ‎10-01-2014

Re: New fibre

Hi Adam
Thanks for the info. Any idea why I'm getting different speed results? It is even possible to have an upload speed higher than download?
M