cancel
Showing results for 
Search instead for 
Did you mean: 

New fibre install - Only achieving half estimated speed

yipykayay
Newbie
Posts: 4
Registered: 04-06-2013

New fibre install - Only achieving half estimated speed

Had my fibre installed on Friday only a week after ordering. Very impressed.
Only problem is the speed so far at less than half the estimate of 69 Mbps. Will this sort itself out or does it need help?
I did read that sometimes the wrong product can be supplied in error.
Details from Plusnet MemberCentre:
Estimated line speed:
69Mb (Accurate to within +/- 1Mbit) - Checked on 2013-05-30 21:04:25
Current line speed:
78 Mb
Results of BT test:
Download speed achieved during the test was - 31.66 Mbps
Additional Information:
IP Profile for your line is - 77.44 Mbps
Upload speed achieved during the test was - 10.11Mbps
Additional Information:
Upstream Rate IP profile on your line is - 20 Mbps
2 REPLIES
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: New fibre install - Only achieving half estimated speed

Hi there,
It should do, though your profiles on BTs side and on ours are matching (I've bumped our side down from 78000 to 77400 to make sure) so I'm not sure what's causing the slowdown there. If it doesn't pick up over the next few days raise a fault at http://faults.plus.net and we'll get it investigated for you.
yipykayay
Newbie
Posts: 4
Registered: 04-06-2013

Re: New fibre install - Only achieving half estimated speed

OK, thanks