cancel
Showing results for 
Search instead for 
Did you mean: 

New customer: Broadband drops when phone is in use

lrutherford19
Newbie
Posts: 1
Registered: 07-05-2017

New customer: Broadband drops when phone is in use

Hi,

 

I am new to plusnet. Recently found that when the phone is in use the broadband drops (light on router goes orange).

I have the double BT socket so have phone plugged into the phone socket and router into the second connection with no filter as per the setup instructions.

Any suggestions? Is this a faulty line, or should I use the ADSL filter?

 

My previous provider was BT.

 

Thanks for any help or suggestions.

2 REPLIES
Community Veteran
Posts: 6,280
Thanks: 443
Fixes: 40
Registered: 30-07-2007

Re: New customer: Broadband drops when phone is in use

The setup should be the same as you used when with BT , if you used a filter then continue to use it.

If not then you would seem to have developed a fault.

Plusnet Help Team
Plusnet Help Team
Posts: 4,071
Thanks: 852
Fixes: 208
Registered: 21-04-2017

Re: New customer: Broadband drops when phone is in use

Hi there, welcome to the community forums firstly.

 

Sorry to hear you're having problems. If you've a double socket then you wouldn't need to use a microfilter. As MisterW has advised, a fault appears to have developed and my tests aren't identifying the cause of this.

 

I'd recommend testing your router from the test socket using a microfilter, as explained here and if you continue to have problems then to finish raising the fault you've started here so we can investigate this further.

 

Please let us know how you get on.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team