cancel
Showing results for 
Search instead for 
Did you mean: 

New FTTC install - authentication issues

hex
Grafter
Posts: 103
Thanks: 3
Registered: 06-02-2013

New FTTC install - authentication issues

Hi,
I had FTTC installed yesterday (25/2) and although the fibre modem is syncing fine the router is failing to authenticate.  The TR69 process seemed to work fine (it connected whilst doing this and retrieved the account details which all look ok) but when it tries to log in using the account it fails.
Example snippet from log:
Error Jan 1 00:04:41 PPP CHAP authentication failed (Internet)
Info Jan 1 00:04:40 PPP CHAP Receive challenge (rhost = pcl-ag04)
Info Jan 1 00:04:39 PPP CHAP Receive challenge (rhost = bras-red12.l-far)
Error Jan 1 00:04:26 PPP CHAP authentication failed (Internet)
Info Jan 1 00:04:26 PPP CHAP Receive challenge (rhost = pcl-ag03)
Info Jan 1 00:04:24 PPP CHAP Receive challenge (rhost = bras-red12.l-far)
The troubleshooting steps in the booklet have been followed to no avail - I have also double checked the login details and they are fine.  I have only reset the fibre modem once to follow the troubleshooting steps and avoiding touching it any more in case it affects the sync speed.
I have not received an email/text saying the account is ready to use yet either (the welcome email says to wait for this, the booklet supplied with the router seems to suggest it should connect right away after install).  I did try calling support to see if there was an issue but there was an automated message to the effect that my account was not yet activated and to wait.
Apologies if I am just being impatient but most of the things I have read seem to suggest it should be up and working by the time the Openreach engineer leaves.
On the assumption this is just some kind of account setup issue please could you give something a poke to wake it up! ;-)
Thanks!
5 REPLIES
shalom2010
Grafter
Posts: 977
Registered: 28-12-2012

Re: New FTTC install - authentication issues

I had exactly the same issue. I rang Plusnet whilst the OR engineer was here but the line was so busy that the engineer could not wait whilst I was on hold. However, after around 90 minutes on the phone it got resolved! (I had a red light showing on the router).
waynem
Grafter
Posts: 133
Registered: 03-07-2012

Re: New FTTC install - authentication issues

same for yesterday ... but tech support talked me thru manualy  ...logging into router etc  Smiley
Community Gaffer
Community Gaffer
Posts: 17,646
Thanks: 640
Fixes: 162
Registered: 05-04-2007

Re: New FTTC install - authentication issues

Your account should have activated on the morning of the engineers appointment, but unfortunately it has got stuck in an incorrect state. I've fixed this and manually activated it now so you should be able to authenticate and get online.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
hex
Grafter
Posts: 103
Thanks: 3
Registered: 06-02-2013

Re: New FTTC install - authentication issues

Thanks - much appreciated!
Up and running now Smiley
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: New FTTC install - authentication issues

Cracking result there, glad it's all up and working Smiley
If there is anything else we can do please let us know.