cancel
Showing results for 
Search instead for 
Did you mean: 

Netgear 300 DGN2200 - split off from old thread

Edward3c
Newbie
Posts: 2
Registered: 10-07-2012

Netgear 300 DGN2200 - split off from old thread

This problem hasn't gone away. You are not alone my Netgear 300 DGN2200 also drops the Internet.
Mine can run for a few days before falling over, its the downstream noise levels, I'm now researching other providers as Plusnet seam to want to help.
jim:green title changed after split mod:end
5 REPLIES
jojopillo
Grafter
Posts: 9,786
Registered: 16-06-2010

Re: SORRY Netgear n300 dgn2200 problem connecting there must be a solution PLEASE

Quote from: Edward3c
I'm now researching other providers as Plusnet seam to want to help.

I'm not sure what you mean here
Community Veteran
Posts: 19,100
Thanks: 437
Fixes: 21
Registered: 31-08-2007

Re: SORRY Netgear n300 dgn2200 problem connecting there must be a solution PLEASE

There has been an issue lately with some modem/routers, a number of Netgears being the main ones, where they are not always picking up the DNS servers. Setting specific DNS servers in the modem/router seems to be the cure. It doesn't matter which ones.
See http://community.plus.net/forum/index.php/topic,104794.msg892917.html#msg892917
Edward3c
Newbie
Posts: 2
Registered: 10-07-2012

Re: SORRY Netgear n300 dgn2200 problem connecting there must be a solution PLEASE

Just re-read my post.
Communications with Plusnet were none productive and unhelpful.
As I get both phone and Broadband from Plusnet, I don't expect to request BT to sort things out (even though, as I understand, Plusnet is owned by BT).
Connection to the router, via wifi or cable, from all devices in the house is perfect.
I am using a static IP
Regards
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Netgear 300 DGN2200 - split off from old thread

jim:post Now you see the problem of jumping into an old thread with a different problem.
Confusion reigns.
I have split off what I believe are the relevant posts mod:end
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Netgear 300 DGN2200 - split off from old thread

To summarise what I think is the situation - and I am sure you will correct me if I got it wrong.
Every few days your router loses sync due to low upstream noise levels.
When it loses sync does it resync at a low upstream speed
If it does this has the hallmarks of a line fault or a dodgy filter - does it happen when the phone is left to ring for a while
Have you raised a fault with Plusnet using http://faults.plus.net
Have you tried connecting the router to the test socket
Finally if there is a line fault then this will need to be reported to BT Openreach by Plusnet as part of the fault resolution process as they are responsible for the equipment in the exchange and the wires from the exchange up to and including the master socket