cancel
Showing results for 
Search instead for 
Did you mean: 

Nat type strict

boatman1961
Dabbler
Posts: 14
Registered: 10-09-2014

Nat type strict

Just going over to plus net from BT and I've got a strict nat type anybody know how I can change this Cry
2 REPLIES
Community Veteran
Posts: 1,840
Thanks: 102
Fixes: 6
Registered: 21-01-2013

Re: Nat type strict

You haven't given much information to go on, but assuming you're using the plusnet technicolor router try the following:
1) Ensure the games machine (is that a PC, PS or xbox?) is not on a static IP address, set it to obtain the IP address automatically via DHCP.
2) In the routers settings ensure game mode is enabled also UPnP is enabled.
If that doesn't help, you'll need to identify the inbound ports used by the game and port forward those ports.
boatman1961
Dabbler
Posts: 14
Registered: 10-09-2014

Re: Nat type strict

Thanks I'll give it a go when I get home from work