cancel
Showing results for 
Search instead for 
Did you mean: 

NTP not working with firewall set on high

Community Veteran
Posts: 2,285
Thanks: 109
Fixes: 4
Registered: 18-02-2013

NTP not working with firewall set on high

Hi all,
I'm using opendns with the firewall up high, but my ntp stops working, is this just because of the firewall, or because i'm using opendns with a static setup ?.
i don't see any option to open port 123 from the plusnet web interface. Will adding a rule in my modem firewall to allow ntp fix the problem, i kind of think of the plusnet firewall and my router firewall as separate items not shared.
opendns family
208.67.222.123
208.67.220.123
3 REPLIES
x47c
Grafter
Posts: 878
Registered: 14-08-2009

Re: NTP not working with firewall set on high

Pretty sure that is the plusnet firewall.
I recall seeing elsewhere some time ago that this is a known issue with firewalls 'set too high'
Community Veteran
Posts: 1,841
Thanks: 102
Fixes: 6
Registered: 21-01-2013

Re: NTP not working with firewall set on high

From https://portal.plus.net/support/security/firewalls/broadbandfirewall.shtml
Quote
"Note: The 'High' setting will prevent the use of VPN software, Active FTP sessions and software which lets you to synchronise your computer's time using an external source. If you want to use these applications, switch to the 'Low' setting."

So it looks like plusnet firewall is causing the problem.
Community Veteran
Posts: 2,285
Thanks: 109
Fixes: 4
Registered: 18-02-2013

Re: NTP not working with firewall set on high

Thankyou both for your help.
@npr i missed that small detail. "software which lets you to synchronise your computer's timeSmiley