cancel
Showing results for 
Search instead for 
Did you mean: 

My usage this month Zero!!!

hamilton36
Grafter
Posts: 220
Registered: ‎13-08-2007

My usage this month Zero!!!

Just checked my usage this month and it is shown as Zero? Clearly something must be wrong, but what?
Thanks,
Alex
9 REPLIES
tim11pop
Dabbler
Posts: 12
Registered: ‎16-06-2013

Re: My usage this month Zero!!!

I haven't had any usage states since the first month I was with PlusNet!
I thought they'd just given up tracking it...
Plusnet Alumni (retired) LinnPlusnet
Plusnet Alumni (retired)
Posts: 1,686
Registered: ‎03-02-2014

Re: My usage this month Zero!!!

Quote from: tim11pop
I haven't had any usage states since the first month I was with PlusNet!

Hi tim11pop,
You will need to log into your router and change the log in credentials to the following your username here@plusdsl.net
Guides can be found here: http://www.plus.net/support/broadband/hardware/
Plusnet Alumni (retired) LinnPlusnet
Plusnet Alumni (retired)
Posts: 1,686
Registered: ‎03-02-2014

Re: My usage this month Zero!!!

Quote from: hamilton36
Just checked my usage this month and it is shown as Zero? Clearly something must be wrong, but what?

Hi hamilton36,
I've added your account to an existing problem that we have open internally. You can find other information here: http://community.plus.net/forum/index.php/topic,127973.0.html
I'm sorry for any inconvenience caused by this.
wo0x
Grafter
Posts: 313
Registered: ‎31-05-2013

Re: My usage this month Zero!!!

Mine's showing 134GB web, but only 33GB streaming.... That can't be right, I'd expect my streaming usage to be far higher than anything else.
Twills
Grafter
Posts: 46
Registered: ‎14-05-2014

Re: My usage this month Zero!!!

Hi Wo0x,
It depends which internet port the streaming service comes from. Some streaming can come through HTTP ports making it look like web when its actually steaming. There is no way for the system to work out if its a webpage or a video Smiley
Twills.
xreyuk
Grafter
Posts: 233
Registered: ‎23-05-2014

Re: My usage this month Zero!!!

Quote from: Wo0x
Mine's showing 134GB web, but only 33GB streaming.... That can't be right, I'd expect my streaming usage to be far higher than anything else.

They've had a fault logged on their service status page about the usage monitor not logging at all, or logging inaccurate information. I'd suggest that's what could have happened (if the above didn't).
hamilton36
Grafter
Posts: 220
Registered: ‎13-08-2007

Re: My usage this month Zero!!!

Quote from: Linn
Quote from: hamilton36
Just checked my usage this month and it is shown as Zero? Clearly something must be wrong, but what?

Hi hamilton36,
I've added your account to an existing problem that we have open internally. You can find other information here: http://community.plus.net/forum/index.php/topic,127973.0.html
I'm sorry for any inconvenience caused by this.

Don't worry about the inconvenience, but I reported this nearly a week ago and the problem persists!  A whole week is a Century in computing, so what is happening, please?
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: My usage this month Zero!!!

It's not a simple fix unfortunately. Our Development Team are working with Vendors to get this fixed as quickly as possible.
As stated on other threads of a similar nature, you will not be charged for any usage used if you're on a usage capped product when your usage is showing 0KB.
Chris Pettitt
Cloud Environments Engineer
petecov44
Grafter
Posts: 576
Registered: ‎29-05-2014

Re: My usage this month Zero!!!

I didn't think people bothered with the usage breakdown any more. AS pointed out as nice as it is it's never accurate as explained above.