cancel
Showing results for 
Search instead for 
Did you mean: 

My usage is wrong

Blim
Grafter
Posts: 462
Registered: ‎06-03-2012

My usage is wrong

Today I had less than 500mb left on my 60gb monthly usage.
Before 8am (7am) I updated my two plaentside2 clients. Since then Ive been playing ut2004 on a demo server. This computer is the only connected atm.
Yet Its saying I've used almost 2gb today after 8am, putting my over all usage to 61.26gb's
This isn't true and now I'm stuck with a very bad connection. Ive been sat on 59gb for 2 days now and have been very careful not to do any downloading after 8am.
3 REPLIES
Blim
Grafter
Posts: 462
Registered: ‎06-03-2012

Re: My usage is wrong

Just to be clear, the updates were done before 7:30am.
I think id know if I had used 1.7gb today past 8am.
Plusnet Help Team
Plusnet Help Team
Posts: 13,536
Thanks: 251
Fixes: 69
Registered: ‎27-04-2007

Re: My usage is wrong

Sorry to hear about that,
Looking at a breakdown of your usage web and streaming seem to have been by far the most prevalent types of usage recorded for this past month so are you certain that PC wasn't running anything else at the time?
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Community Gaffer
Community Gaffer
Posts: 17,667
Thanks: 659
Fixes: 163
Registered: ‎05-04-2007

Re: My usage is wrong

Did the update definitely finish before 8am as from the figures there was around 4GB downloaded between 7 and 8, then a further 1.3GB between 8 and 9am.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff