cancel
Showing results for 
Search instead for 
Did you mean: 

My linespeed keeps decreasing

Rossco72
Dabbler
Posts: 18
Registered: 30-06-2017

My linespeed keeps decreasing

When I first joined plusnet, around 10 years ago, I got 15-17mbps on my line. Over time this reduced to 12-14mbps and stayed that way for quite some time. Then a few years back it crept down again to 10-12mbps and then until recently a fairly constant 8-10mbps for the last couple of years.

 

In the last few weeks however I am struggling to get 4mbps. Is there a reason for the line degrading from 17mbps to 4mbps?

 

Other than the speed issue i am not aware of any particular dropouts etc.

 

Any chance someone could have a look at my profile and check if there's something going on behind the scenes? I would LOVE to get back to 17mbps but realistically even back to the 10-12mbps would be most welcome.

 

I really don't want to try switching ISPs and playing that lottery.

 

Regards

Stuart

37 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 17,634
Thanks: 617
Fixes: 158
Registered: 05-04-2007

Re: My linespeed keeps decreasing

Hi Stuart,

 

Welcome to the forums.

 

Going through your post, that's some drop in speed Sad

 

The estimates for your line are still between 6.5 to 14Mb/s so I'd expect you to be getting more than you are.

ADSL Products

Downstream Line Rate(Mbps)

Upstream Line Rate(Mbps)

Downstream Range(Mbps)

Availability Date

     

Left in Jumper

WBC ADSL 2+ Up to 8 -- 6.5 to 14 Available -- -- -- --

 

Your line is syncing to the exchange much lower than I'd expect it to for the line stats:

 
  Upstream DSL Link Information Downstream DSL Link Information
Loop Loss: 8.4 25.4
SNR Margin: 14.9 9.0
Errored Seconds: 0 0
HEC Errors: 0  
Cell Count: 47050 1600786
Speed: 828 5752
 
Maximum Stable Rate (KBPS): 12480 Fault Threshold Rate (KBPS): 9984
Mean Time Between Retrains (Seconds): 21275 Mean Time Between Errors Upstream (Seconds): 7092
Indicative Line Quality: A Mean Time Between Errors Downstream (Seconds): 86400

 

First step is a line reset, so I've just put that through and you're now syncing at 6488, so whilst a slight improvement, still below what I'd expect.

I'd advise getting this reported to us as a fault at https://faults.plus.net

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Help Team
Superuser
Superuser
Posts: 9,974
Thanks: 1,504
Fixes: 20
Registered: 22-08-2007

Re: My linespeed keeps decreasing

Hi Stuart,

A warm welcome to the forums.  There is much that you can do to help yourself here / obtain helpful guidance from other forum members.

Please perform a quiet line test - dial 17070 select option 2 using a corded phone plugged into the test socket behind the face plate of the master socket. It should be silent. A noisy phone line (or no dial tone) will have a marked adverse impact on the performance of broadband.

If the line is noisy or there is no dial tone, then a PHONE LINE fault needs to be raised with your phone provider. If this is PlusNet, you can report a fault on line using the button below.


 

Please use the following links to check the services available and their estimated speeds. From the first link, please record and report back the distance from the exchange. The second link advises of which fibre services (if any) are available on your line and their anticipated speed.


 

Please post your router stats; for PN TG582n and 2704n routers use the buttons below, for other routers look at the Kitz link.

Also run a BT Wholesale speed test (ideally using an Ethernet wired PC with the WiFi turned off) then run the further diagnostics and post the results here. DO NOT REBOOT the router!

Also find your CURRENT SPEED (PlusNet line profile) from the PlusNet user portal - you will need to log in.


 After that, also take a look at the speed issues self help guide - see the link below.

--------------------

Chris posted just as I did!

Rossco72
Dabbler
Posts: 18
Registered: 30-06-2017

Re: My linespeed keeps decreasing

Whilst my linespeed has now crept up to around 5.5mbps, this is still far below what i had previously. I cannot currently get fibre as Glasgow Central Exchange, Cabinet 7 is not currently enabled or forecast to be enabled.

Therefore getting the highest speed I can from the ADSL I am stuck with is very important to me.

I would happily pay more for more speed and throughput but no providers seem to offer this service.

Plusnet Help Team
Plusnet Help Team
Posts: 4,543
Thanks: 247
Fixes: 111
Registered: 01-01-2012

Re: My linespeed keeps decreasing

It looks like a engineer visit will be the next step.

I'll update your fault shortly.

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
Rossco72
Dabbler
Posts: 18
Registered: 30-06-2017

Re: My linespeed keeps decreasing

The SNR seems very high at nearly 15, is there a reason this is so high?

 

I thought higher SNR resulted in lower speeds and that 6 was a more common target?

Superuser
Superuser
Posts: 9,974
Thanks: 1,504
Fixes: 20
Registered: 22-08-2007

Re: My linespeed keeps decreasing

There is - the DLM is managing the line for stability in the presence of a suspected fault (based on the fact an engineer has been called for).

A higher SNRM does indeed lead to lower speeds and 6dB is the more common TARGET ... in the absence of faults / interference.

Rossco72
Dabbler
Posts: 18
Registered: 30-06-2017

Re: My linespeed keeps decreasing

Would this still be the case even though I don't have a fault based on drop connections or not able to get connected.

 

As my issue is with low speed, it seems counter intuitive to increase SNR, reducing the speed, until a fault with low speed can be investigated.

 

I would like all restrictions or profiles to be removed or set to normal so I can monitor the situation and record speeds and SNR etc over a period of about a week before I agree to an Engineer's visit where I am liable if they cannot find a fault. Is this possible?

 

Regards

Stuart 

Plusnet Help Team
Plusnet Help Team
Posts: 3,992
Thanks: 844
Fixes: 206
Registered: 21-04-2017

Re: My linespeed keeps decreasing

Testing your line is showing your SNR margin at 6db and your line speed is below your estimates. The next step is to arrange an engineer visit, I've replied to your fault ticket too.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Rossco72
Dabbler
Posts: 18
Registered: 30-06-2017

Re: My linespeed keeps decreasing

OK, Thanks.

 

It may be some time before I can arrange a day at home to have an engineers visit.

 

I will respond once I know.

 

Regards

Stuart

Plusnet Help Team
Plusnet Help Team
Posts: 3,992
Thanks: 844
Fixes: 206
Registered: 21-04-2017

Re: My linespeed keeps decreasing

No problems Stuart.

It's likely that the fluctuating SNR margin is part of the fault.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Rossco72
Dabbler
Posts: 18
Registered: 30-06-2017

Re: My linespeed keeps decreasing

OK, so I had an engineer visit today, attached his gizmo to the socket and sync'd at 15mbps.

Attach my modem/router do a speed test on bt wholesale and get 5.5mbps.

I attached a brand new Billion router and it syncs with a downstream rate of almost 14mbps. With only my MacBook connected via ethernet and nothing elision on the router I still only get 5.5mbpsHuh

 

I am beyond the limit of my knowledge here, how can the router sync at 14 and yet only throughput 5.5?

Superuser
Superuser
Posts: 9,974
Thanks: 1,504
Fixes: 20
Registered: 22-08-2007

Re: My linespeed keeps decreasing

Hi,

There are a number of possible reasons...

Either the BT or Plusnet IP profiles are wrong. In the BT speed test did you run the further diagnostics test? That will report your BT IP profile which should be 88% of the router synch speed.

Then there is the PN copy of that which will be rounded down to one decimal place. Sorry I can't give you a link to that as the phone based editor does not give me access to my stored macros. Sometimes a change to the profile is not properly handed off from BT to Plusnet / applied properly. There again I'm informed that if you are on the 'new' network, it has no bearing on matters.

The next potential reason is you've run the test over wifi and it's not as fast as it might be.

The other typical culprit is there is other hidden activity in your PC / network - system updates down loading / cloud backs being run st the same time as doing the speed test.
Rossco72
Dabbler
Posts: 18
Registered: 30-06-2017

Re: My linespeed keeps decreasing

thanks for the feedback.

 

Wifi was disabled on both the router and my MacBook. so definitely not a wifi issue.

 

As far as I could check , no background activity running. tested multiple times over the day with same results.

 

To me this looks like a profile thing or plusnet setting but I'm assured that they have reset my profile.

Rossco72
Dabbler
Posts: 18
Registered: 30-06-2017

Re: My linespeed keeps decreasing

By the way, the upload speed is around 85% of the sync speed and what I'd expect, however the download speed appears to be capped at 8mbps despite my sync speed being near 14mbps.

 

I stream from NFL Gamepass and Netflix and the throughput speed is hurting me. If anyone else in the house goes on line my stream turns to [-Censored-].