cancel
Showing results for 
Search instead for 
Did you mean: 

My connection has drop to 0.46Mb/s

irsina
Dabbler
Posts: 10
Registered: 18-11-2009

My connection has drop to 0.46Mb/s

First time ever I see an Internet connection that has almost the same Upload speed than Download. Sadly, it is just 0.46Mb/s: http://www.speedtest.net/result/626551550.png and I'm wondering why? Last week I had between 4Mb/s and 6Mb/s. What happened? Is almost impossible to even surf the web  Cry, and playing online is  Crazy
8 REPLIES
irsina
Dabbler
Posts: 10
Registered: 18-11-2009

Re: My connection has drop to 0.46Mb/s

hmm, a friend referred me to this page: https://portal.plus.net/support/broadband/quality_broadband/speed.shtml#premiumspeeds
Didn't know that was so complicate to know which speed you have. I'll have to print this and make an appointment before downloading  Cheesy
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Re: My connection has drop to 0.46Mb/s

Hi,
I've found something wrong with your account and fixed it, you may have just noticed the connection drop as I made the change. Can you give the speedtest another try please and see if that's made any difference?
mattbrooks
Newbie
Posts: 9
Registered: 19-11-2009

Re: My connection has drop to 0.46Mb/s

I'm having exactly the same problem. High latency, low download speeds. Browsing the web is painfully slow, let alone downloading or playing online games. Speedtest.net figures agree but www.speedtester.bt.com doesn't and hence my fault report has been responded to with "there is very little we can do".
Dave, could you also please take a look at my account and see if there is anything untoward? I don't even really know what package I'm on, it isn't one of the current ones listed on your site.
TomP
Grafter
Posts: 107
Registered: 25-09-2007

Re: My connection has drop to 0.46Mb/s

Gone from 1/2 a meg to a 1/4 of a meg.  Any chance that mine has done the same?
Community Gaffer
Community Gaffer
Posts: 17,646
Thanks: 640
Fixes: 162
Registered: 05-04-2007

Re:My connection has drop to 0.46Mb/s

mattbrooks
Checking your ticket, you seem to be experiencing low speeds mainly on download servers. If so are you aware of the limits on them as per this page.
http://www.plus.net/support/broadband/products/archive/bbyw/speed.shtml#Option2speeds
It's also worth noting that they are the maximum expected speeds when the network is in normal operation, at the moment we're running in Plan B (we hope to have more news on that later today).
http://www.plus.net/support/broadband/quality_broadband/load.shtml
@tomp
It may be worth rebooting your modem/router and seeing if you can get any higher speeds after that.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
mattbrooks
Newbie
Posts: 9
Registered: 19-11-2009

Re: My connection has drop to 0.46Mb/s

Hi Chris,
I've spent the past few days reading as much material as I can find on the plus.net site and these forums. I have read those speed limits and I understand these are maximum expected speeds during normal operation. Even so, I feel that the service I'm receiving in unacceptable.
I did mention on the ticket that it wasn't only download servers where I was experiencing poor service. It is general web browsing and high latency too.
I'm willing to accept that this is temporary while in Plan B and I look forward to more information on that. I must stress that I think the people experiencing problems are being very patient. Even with your operational transparency/openess policy it feels like we are in the dark because you cannot explain the reasons for the problems or give a definite time frame for resolution. If you can explain it in full and provide an ETA for normal operation then I have not yet found that information. I feel like I'm piecing together bits of information from customer forum posts and status messages.
Community Gaffer
Community Gaffer
Posts: 17,646
Thanks: 640
Fixes: 162
Registered: 05-04-2007

Re:My connection has drop to 0.46Mb/s

Hi Matt,
We went back to Plan A just before the weekend, did you notice an improvement in your speeds?
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
mattbrooks
Newbie
Posts: 9
Registered: 19-11-2009

Re: My connection has drop to 0.46Mb/s

Hi Chris,
I was away for most of the weekend so I wouldn't say I've run an exhaustive test. I was grateful for the November Network Update published in the Help Pages.
There was improvement in the speed from Friday afternoon. I must say that it did vary still from one gateway to another. The latency was still erratic but didn't seem as bad.
Are we to expect more improvements or would you say the network is now operating "normally"?