cancel
Showing results for 
Search instead for 
Did you mean: 

My Speed.

owlguard
Grafter
Posts: 265
Registered: 01-08-2007

My Speed.

Hi,I spoke to Zak a few days ago and he checked my profile and said my speed which is running at a steady 1.65,needs a few days to get up to the 2.2 im supposed to have on my a/c as it were.I have always usually got a speed of around 2.5/sometimes 3.00,so Zak or whoever can help,can i at least get a chance of my speed going back up again.Zak said it would readjust in 72 hours and thats past now and no sign on it moving in the upwards direction.regards to anyone who can help.
18 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,028
Fixes: 62
Registered: 15-06-2007

Re: My Speed.

If you can post the information requested here we will be able to advise http://community.plus.net/forum/index.php/topic,96155.0.html
owlguard
Grafter
Posts: 265
Registered: 01-08-2007

Re: My Speed.

Thanks for the reply old ji 
Link Information
   

Uptime: 21 days, 16:05:49

DSL Type: G.992.1 annex A

Bandwidth (Up/Down) [kbps/kbps]: 448 / 2,208

Data Transferred (Sent/Received) [kB/kB]: 0.00 / 0.00

Output Power (Up/Down) [dBm]: 12.0 / 17.5

Line Attenuation (Up/Down) [dB]: 31.5 / 60.0

SN Margin (Up/Down) [dB]: 15.0 / 16.5

Vendor ID (Local/Remote): TMMB / TSTC

Loss of Framing (Local/Remote): 16 / 0

Loss of Signal (Local/Remote): 65 / 0

Loss of Power (Local/Remote): 0 / 0

Loss of Link (Remote): 0

Error Seconds (Local/Remote): 241 / 0

FEC Errors (Up/Down): 145 / 1,886,116

CRC Errors (Up/Down): 145 / 2,307

HEC Errors (Up/Down): 72 / 2,033


m,here i think is my stats.
Community Veteran
Posts: 38,460
Thanks: 1,028
Fixes: 62
Registered: 15-06-2007

Re: My Speed.

If you are on 20CN then your IP profile should be 1750kbps but if you are on 21CN then it will be 1947kbps
The BT speedtest asked for in the link will show which it is.
However if you are getting speed test results of about 1650kbps then it is likely you are on 21CN and the Plusnet profile will be 1900kbps
Your speeds won't improve while you have a default noise margin of 15dB.
The speeds you are getting are actually very good for the reported attenuation and noise margin so a reduction in noise margin to 9dB will give a significant improvement
You can either wait to see if that changes automatically - this could take several weeks if it happens at all - or ask for a retrain
Have you tried using the test socket to see if the sync speed improves - the link I gave in my first reply gives the information
owlguard
Grafter
Posts: 265
Registered: 01-08-2007

Re: My Speed.

Thanks for that old jim.I had a problem with my telephone  and a bt engineer came and put me a new main socket in house.Zak from plusnet said it should go up in 3 days as it was actually way below the 2.2 speeds it said in my profile he looked at.I have had this problem before and it eventually always goes back where i can usually get 2.5 and occasionally3.00.Not sure what to do,i will leave it for a little while longer and see if it does head back up.Thankyou very much for your help.regards ray.
Community Veteran
Posts: 4,862
Thanks: 126
Fixes: 24
Registered: 14-07-2009

Re: My Speed.

Not sure where the "72 hours" came from but at first sight it would appear that nothing has changed for 21 days, 15 hours, 5 minutes and 49 seconds plus whatever time has elapsed since you recorded your router stats.  It might be worth re-starting your router; ideally by powering it down just before you go out and turning it back on when you come home so there is a good long off-time in between. 
owlguard
Grafter
Posts: 265
Registered: 01-08-2007

Re: My Speed.

Hiya Reeds Richards,ive tried that to no avail.Cant somebody just do like they used to and drop the rate so i can get a faster speed.regards ray.
owlguard
Grafter
Posts: 265
Registered: 01-08-2007

Re: My Speed.

Sorry ReedRichards.
Community Veteran
Posts: 38,460
Thanks: 1,028
Fixes: 62
Registered: 15-06-2007

Re: My Speed.

As I said earlier the only quick (or possibly only) fix is to ask for a retrain
Given the difficulty of getting it done through the ticket system I would suggest waiting for it to be picked up here on Monday
owlguard
Grafter
Posts: 265
Registered: 01-08-2007

Re: My Speed.

Thanks again old jim,i will do just what youve said and thankyou.regards ray.
Community Veteran
Posts: 4,862
Thanks: 126
Fixes: 24
Registered: 14-07-2009

Re: My Speed.

Quote from: owlguard
Hiya Reeds Richards,ive tried that to no avail.

Just now, I presume, because you clearly had not tried it for  21 days, 15 hours, 5 minutes and 49 seconds.  I'm still mystified as to what Zak thought he had done that would take 72 hours to take effect.
owlguard
Grafter
Posts: 265
Registered: 01-08-2007

Re: My Speed.

You presumed right.Ive always been advised not to switch the router off because it bollocks things up,i would have thought the 72 hour thing you would have fluffed to,as even i cottoned on that it normally takes 72 hours for the bt auto line determiner to auto adjust itself.regards ray
Community Veteran
Posts: 4,862
Thanks: 126
Fixes: 24
Registered: 14-07-2009

Re: My Speed.

If (as seems to be the considered opinion) you are on ADSL2+ (21CN) then the BT "auto line determiner" will adjust itself instantaneously whenever your sync rate changes.  It is one of the great blessings of ADSL2+, marred only by the fact that Plusnet completely fouls things up at their end.  But since Zak had the power to override any Plusnet shortcomings, I still don't see why you are waiting 72 hours.   
owlguard
Grafter
Posts: 265
Registered: 01-08-2007

Re: My Speed.

All i know mate is that,i occasionally have these blips and its been a long time since this happened.I have seen what takes like weeks for this to come what i consider ok again.I have historcally been on speeds of at least 2.00 but my normal speed as i would consider normal is 2.5,i do get 3 now and then but of course if i were to switch something off,as did the bt engineer to replace the main bt into house fitting because the other was faulty,then this bollocks happens.I hope on monday someone can do something about it,it takes 5 seconds to mess speeds up but what seems like 3 months to sort things out.regards ray.
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: My Speed.

Hi owlguard,
It seems from your re-sync that you had a few days couple of days ago that your profile has changed. I have manually changed this for you, your profile is now set at 3MB/s.
Let me know how you are getting on.
Chris