cancel
Showing results for 
Search instead for 
Did you mean: 

My Connection is slow!

Jovetic
Grafter
Posts: 120
Registered: 17-12-2007

My Connection is slow!

Hi guys
Having some speed problems, i can only download at approx 110kbps but my connection is:
DSL Connection Details
DSL Line (Wire Pair): Line 1 (inner pair)
Protocol: G.DMT Annex A
Downstream Rate: 6400 kbps 
Upstream Rate: 448 kbps 
Channel: Fast
Current Noise Margin: 9.0 dB (Downstream), 18.0 dB (Upstream)
Current Attenuation: 37.6 dB (Downstream), 21.5 dB (Upstream)
Current Output Power: 19.8 dBm (Downstream), 12.2 dBm (Upstream)
DSLAM Vendor Information: Country: {0xB5} Vendor: {TSTC} Specific: {0x00}
PVC Info: 0/38
My setup is:
Master Socket > Router > Ethernet > PC
No extensions, no sky sharing, not even a phone as i use voip.  Router has its own power socket and does not share with anything.  I have read the guides and have the correct settings in.  Can you guys see any problems your end?
I am happy to give you remote access if you would like to take a gander.
Many Thanks
Chris
User name : Jovetic
46 REPLIES
Jovetic
Grafter
Posts: 120
Registered: 17-12-2007

Re: My Connection is slow!

BT SPEEDTEST
Test1 comprises of Best Effort Test:  -provides background information.
    IP profile for your line is - 1000 kbps
    DSL connection rate: 448 kbps(UP-STREAM)  6400 kbps(DOWN-STREAM)
    Actual IP throughput achieved during the test was - 426 kbps
Errr, IP Profile @ 1000, any ideas please?  Little lost to how that has happened! Did lightning hit my exchange! How am i conencted at 6400kbps and show a profile of 1000kbps?
Thanks.
prichardson
Grafter
Posts: 1,503
Registered: 05-04-2007

Re: My Connection is slow!

Well, one thing your stats don't show is the number of errors on the line.
Looking at your currently uptime, there have been 151 errored seconds on the donstream, which is most likely the cause of your problems.
These are only occurring on the downstream and the upstream is clean. As such, this may point towards your modem.
Have you had the opportunity to try an alternate one?
Immediate bets from experience and based on your setup would be to try that (let along the fact that it is the only item to try based on the setup).
Jovetic
Grafter
Posts: 120
Registered: 17-12-2007

Re: My Connection is slow!

Sorry i dont seem to understand then, if bt have a profile of 1000 kbps then i wont get more than off them would i? 
prichardson
Grafter
Posts: 1,503
Registered: 05-04-2007

Re: My Connection is slow!

That is correct, however your speeds are way below the profile too and as such, the profile should be ignored in the short term, unless the underlying issues is resolved and you can get the speed upto around 80% of the current profile (ie, normal speeds based on it).
Too many people focus too much on the profile. Yes, this will change when these types of problems happen, but you need to find out the route cause of the whole issue and correct it.
The profile should then correct itself, though as per the design of the product, may take upto 5 days.q
Jovetic
Grafter
Posts: 120
Registered: 17-12-2007

Re: My Connection is slow!

Okay i just looked at my routers wiring, turns out the misses had swapped it over to an extension which was sharing a 5.1 surround system which has been playing up and buzzing a lot lately, could this kind of thing cause this issue?
Shes always moving my ***** things so she can plug her hair dryer in and stuff!
ooops sorry about swear, type as i speak, sorry.
Jovetic
Grafter
Posts: 120
Registered: 17-12-2007

Re: My Connection is slow!

Gonna also try flashing my router back to its original firmware and inputting conenction details in again, see if that helps.
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: My Connection is slow!

Electrical interference can certainly interfere with the broadband signal, try unplugging the surround sound then reboot the router and see if the speed picks up. Chances are the power supply on the speakers has gone a bit funny.
Hope that helps,
prichardson
Grafter
Posts: 1,503
Registered: 05-04-2007

Re: My Connection is slow!

My money is actually on the 5.1 surround sound system which you say has been playing up.
Low power transformers that give out RF are famous for this. Hense why Christmas can be the worst time of year for faults.
Jovetic
Grafter
Posts: 120
Registered: 17-12-2007

Re: My Connection is slow!

Thanks, will do a reboot now.
Another thing is that i just made a test call with the phone connected, i can hear a lot of static on the line and high frequency buzzing.  I will try changin to anothe filter now.
prichardson
Grafter
Posts: 1,503
Registered: 05-04-2007

Re: My Connection is slow!

The next step if that continues is to disconnect the modem and try such a test call again.
If it continues, then it needs to be reported as a voice fault, though is quite likely another source of the broadband problems.
If the nose goes, then again, I would point towards trying a different modem. Where it continues, we will happily investigate the Broadband fault then.
I would suggest unplugging the Surround Sound system from the power, just as a verification step too.
Jovetic
Grafter
Posts: 120
Registered: 17-12-2007

Re: My Connection is slow!

Okay new filter, plugged straight into test socket, surround sound is unplugged, rebooted router back to factory settings and re-entered all network and isp details.  
Roughly how long should i wait before i come back to harass you again? 4-5 days?
I am feeling this is a BT issue, especially with the noise i am hearing on my phone line. I do know they have scheduled the upgrade to the CN21 lines in January, could this be a backup i am on or something?
Jovetic
Grafter
Posts: 120
Registered: 17-12-2007

Re: My Connection is slow!

Spot on Richy, unplugged my router and and the line clears up.  Gutted, loved this router. 
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: My Connection is slow!

It's always worth trying another filter just in case that's the issue... you said you'd done this, I assume it didn't stop the noise on the line?
Jovetic
Grafter
Posts: 120
Registered: 17-12-2007

Re: My Connection is slow!

Yeah i got shed load of fliters, the noise goes when i unplug my router from the filter, once plugged bakc in it comes back, will try a couple fo more filters now as they have bene gatehring dust for years.