cancel
Showing results for 
Search instead for 
Did you mean: 

(Mumble/Voice Chat) Issues connecting to a specific server

Mooglepies
Newbie
Posts: 2
Registered: ‎15-12-2011

(Mumble/Voice Chat) Issues connecting to a specific server

Good afternoon folks,
I'm on my last legs with this issue, so I figured I'd ask my ISP and its community about it before I give up for good. I've tried a number of different solutions on my end for this, from firewall rules all the way down to a clean install of Windows on my desktop. No dice, it seems to be an issue with the connection somewhere, I just can't tell if it's on my end, the server's end, or somewhere in the middle. I'm happy to provide any further info that may be needed.
I've been having issues maintaining a connection with a certain server - the origin of the problem was that I was trying to connect to a Mumble (voice chat) server, but have since been playing around outside of Mumble to try and find out what the cause of the issue is, and it's definitely not specific to Mumble. These issues started showing up a few months ago - before this I was able to connect to this server perfectly, then over time the connection was often spotty (with my voice becoming corrupted to other people) and now the situation has degraded to the point where I can't seem to maintain a connection to the server in Mumble for more than a few minutes at a time before being disconnected (Mumble forcibly disconnects at this point). The server IP is 69.65.49.248 and  I have no issues connecting to any other Mumble servers I've tried (or anything else at all, for that matter); it's just this one giving me grief.
Other people (both inside the UK and elsewhere) are connecting to this server fine. None of these people are on PlusNet, as far as I can tell. This does not appear to be device specific; I've run some traceroutes from other devices in the house and the same issue persists. Packet loss coming from the server as indicated within Mumble (when I'm connected briefly) is also very flaky, with about 25% going missing from me to the server (the server seems to communicate with me absolutely fine, with no packet loss going towards me).
I've put a tracert below. It's one of a number of very similar ones I've done. The timeout between the last PlusNet node and the first servernap node is consistent across all of the tracerts I've done.
C:\Users\Moog>tracert 69.65.49.248
Tracing route to ip-69.65.49.248.servernap.net [69.65.49.248]
over a maximum of 30 hops:
  1    <1 ms    <1 ms    1 ms  192.168.1.254
  2    14 ms    14 ms    13 ms  lo0-central10.ptw-ag03.plus.net [195.166.128.197
]
  3    13 ms    14 ms    14 ms  link-a-central10.ptw-gw01.plus.net [212.159.2.15
2]
  4    13 ms    38 ms    13 ms  244.core.access.plus.net [212.159.0.244]
  5    *        *        *    Request timed out.
  6  188 ms    *        *    xe-5-3-0-70.er1.Chi2.Servernap.net [66.252.3.133
]
  7    *        *      190 ms  te-9-4.csr2.Chi3.Servernap.net [66.252.0.69]
  8    *      188 ms  191 ms  po-102.ddr1.Chi3.Servernap.net [66.252.0.130]
  9    *        *        *    Request timed out.
10    *      189 ms    *    ip-69.65.49.248.servernap.net [69.65.49.248]
11  189 ms    *      187 ms  ip-69.65.49.248.servernap.net [69.65.49.248]
Anyone got any ideas as to the root of the issue? I'm convinced it's not a software issue (as I'm fine connecting to other servers with Mumble, and the issues persist outside of it when using command prompt), the server itself is fine since others are connecting to it fine, so all I can see is that it must be my connection or something along the way causing the issues.
3 REPLIES
Wulfy
Grafter
Posts: 59
Registered: ‎01-08-2013

Re: (Mumble/Voice Chat) Issues connecting to a specific server

I would suggest firstly asking the server admin or seeing if its avalible to you, what version of mumble is being run i would then also try updating your mumble client i would also run a tracert 69.65.49.248 to try and determine whats the response times are like between you and the server i would also look into turning off Extended security in the technicolor house brick (normally located http://192.168.1.254/cgi/b/games/ov/?be=0&l0=3&l1=4) as this can cause some conflicts with gaming (did for me)
Hope that helps,
Chris
Wulfy
Grafter
Posts: 59
Registered: ‎01-08-2013

Re: (Mumble/Voice Chat) Issues connecting to a specific server

Sorry missed the tracert results:
looks ok here typical results for a US server, i suspect its iver a) server software is out of date by a good few versions (which is why this is uniuqe to this server or have a look into the extended security
Mooglepies
Newbie
Posts: 2
Registered: ‎15-12-2011

Re: (Mumble/Voice Chat) Issues connecting to a specific server

Spoke to the (Mumble) server admin - the version of the server is up to date. Oddly enough I don't seem to have an Extended Security option in my router settings. Whereabouts should I be finding it? It might be that my router firmware is outdated, I'll try doing that now also.
Some further information which may help; Mumble has two different pings to the server; TCP (Control) and UDP, which governs the voice traffic. my UDP ping appears to be normal; my TCP ping however is consistently much, much higher. It ranges from 1,000 all the way up to 10,000.