cancel
Showing results for 
Search instead for 
Did you mean: 

Multiple invalid flags showing in router; speed dropped from 2.5mb to 1.8

FIXED
Gel
Seasoned Pro
Posts: 1,663
Thanks: 168
Fixes: 14
Registered: ‎02-08-2007

Multiple invalid flags showing in router; speed dropped from 2.5mb to 1.8

17 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 541
Thanks: 56
Fixes: 20
Registered: ‎02-03-2015

Re: Multiple invalid flags showing in router; speed dropped from 2.5mb to 1.8

Hi Gel,

I'm sorry to see this, what is your connection like today?

If this post resolved your issue please click the 'This fixed my problem' button
 Ben Babinski
 Plusnet Help Team
Gel
Seasoned Pro
Posts: 1,663
Thanks: 168
Fixes: 14
Registered: ‎02-08-2007

Re: Multiple invalid flags showing in router; speed dropped from 2.5mb to 1.8

Here's stats; prior to 2pm yesterday, when Interweb went down my new Plus Net Hub One router had performed flawlessly for over 30 days ie since I first installed.

I see it also seems to have gone down yesterday @ around 10pm too.

Speed around same as original post unfortunately; I'm on a long line from exchange at end of our village.
Exchange THCY- a 20CN one.

In past have occasionally achieved over 3mb.. just Smiley

1. Product name: Plusnet Hub
2. Serial number: +081441+NQ54605093
3. Firmware version: Software version 4.7.5.1.83.8.217.1.1 Last updated 13/02/16
4. Board version: Plusnet Hub One
5. DSL uptime: 0 days, 13:32:14
6. Data rate: 448 / 1888
7. Maximum data rate: 1000 / 2048
8. Noise margin: 18.0 / 13.4
9. Line attenuation: 31.5 / 60.2
10. Signal attenuation: 31.5 / 56.4
11. Data sent/received: 51.9 MB / 548.7 MB
12. Broadband username: 888888@plusdsl.net
13. 2.4 GHz Wireless network/SSID: B8888
14. 2.4 GHz Wireless connections: Enabled (802.11 b/g/n (up to 300 Mb/s))
15. 2.4 GHz Wireless security: WPA2
16. 2.4 GHz Wireless channel: 2
17. 5 GHz Wireless network/SSID: B88888
18. 5 GHz Wireless connections: Enabled (802.11 a/n/ac (up to 1300 Mb/s))
19. 5 GHz Wireless security: WPA2
20. 5 GHz Wireless channel: Automatic (Smart Wireless)
21. Firewall: Default
22. MAC Address: 84:a4:23:04:ae:70
23. VPI/VCI: 0 / 38
24. Modulation: G.992.1 Annex A
25. Latency type: Interleaved
26. Software variant: AA
27. Boot loader: 1.0.0
Gel
Seasoned Pro
Posts: 1,663
Thanks: 168
Fixes: 14
Registered: ‎02-08-2007

speed dropped from 2.5mb to 1.8 now 1.4....

Today's stats even worse , as attachmentSad

Would you recommend I reboot via Hub s/ware to try & achieve better speed?

Tks.

UPDATE

Multiple disconnections in last 3 hours; finally re established broadband but at only speed as below Sad

. DSL uptime: 0 days, 00:04:29
6. Data rate: 448 / 1472
7. Maximum data rate: 988 / 1632
8. Noise margin: 18.0 / 14.8
9. Line attenuation: 31.5 / 61.0
10. Signal attenuation: 31.5 / 59.2
Gel
Seasoned Pro
Posts: 1,663
Thanks: 168
Fixes: 14
Registered: ‎02-08-2007

Re: Multiple invalid flags showing in router; speed dropped from 2.5mb to 1.8

Ben, no reply to my response (to you)  still; can you look at a SNR reset to boost my current poor speed pse?
Hoping to get back to 2.5mbps which is best I can hope for from current.

Tags (1)
Gel
Seasoned Pro
Posts: 1,663
Thanks: 168
Fixes: 14
Registered: ‎02-08-2007

Re: Multiple invalid flags showing in router; speed dropped from 2.5mb to 1.8

Router connection stable for over 4 days now, but at 1.6mbps on router stats, 1.2 when measured on adsl.org www.

I am wondering whether I should do a soft router reboot to see if I connect at better speed or to hang on and wait for BT DLM to correct..eventually  back to 2.5 as I had been seeing on router previouslySmiley  BenB: any responses for me?

Plusnet Help Team
Plusnet Help Team
Posts: 4,509
Thanks: 1,026
Fixes: 201
Registered: ‎25-03-2015

Re: Multiple invalid flags showing in router; speed dropped from 2.5mb to 1.8

Hey @Gel, apologies for @BenB's delayed response.

I'll get a reset put through on your line shortly, however I've also noticed 21CN is available, which should give a little improvement on speeds and will mean that the speed profile updates a little quicker when you do run in to re-syncs.

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team
Gel
Seasoned Pro
Posts: 1,663
Thanks: 168
Fixes: 14
Registered: ‎02-08-2007

Re: Multiple invalid flags showing in router; speed dropped from 2.5mb to 1.8

That must be new as exchange checker shows:

THCY; BT have not advised a planned date for WBC on 21CN

Have just found I can't currently log into my router either- incorrect p/word.
 (Admin P'word was changed by me at outset) ; is there someone working on my issue that could have affected my PlusNet Hub one?Huh

Plusnet Help Team
Plusnet Help Team
Posts: 4,509
Thanks: 1,026
Fixes: 201
Registered: ‎25-03-2015

Re: Multiple invalid flags showing in router; speed dropped from 2.5mb to 1.8

Your account is showing a disconnection at 14:27, which matches up around the time I'd put the SNR reset through, however it also shows that you reconnected almost immediately

Are you still offline?

 

Mis-read what you'd said. It shouldn't have caused any problems logging in to the router.

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team
Gel
Seasoned Pro
Posts: 1,663
Thanks: 168
Fixes: 14
Registered: ‎02-08-2007

Re: Multiple invalid flags showing in router; speed dropped from 2.5mb to 1.8

Fix

Right just got back in & successfully logged in to router and your reset has worked wonders; thanks Smiley

Product name: Plusnet Hub
2. Serial number: +081441+NQ54605093
3. Firmware version: Software version 4.7.5.1.83.8.217.1.1 Last updated 13/02/16
4. Board version: Plusnet Hub One
5. DSL uptime: 0 days, 00:30:52
6. Data rate: 448 / 2336
7. Maximum data rate: 924 / 2336
8. Noise margin: 18.0 / 7.6
9. Line attenuation: 31.5 / 60.9
10. Signal attenuation: 31.5 / 59.7

Speed Test however shows no real difference Sad

http://www.thinkbroadband.com/speedtest/results.html?id=14610795975739441898

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 4,509
Thanks: 1,026
Fixes: 201
Registered: ‎25-03-2015

Re: Multiple invalid flags showing in router; speed dropped from 2.5mb to 1.8

Gel wrote:
Speed Test however shows no real difference Sad

Disconnect and reconnect and that should be sorted now.

I've manually updated the profile on our side so you're not waiting for it to come through from our suppliers. That should also update quicker when you're order for 21CN completes Wink

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team
Gel
Seasoned Pro
Posts: 1,663
Thanks: 168
Fixes: 14
Registered: ‎02-08-2007

Re: Multiple invalid flags showing in router; speed dropped from 2.5mb to 1.8

Thanks again; any idea on 21CN timescale as no info on PN Exchange Checker; is there another www to check?Huh

Plusnet Help Team
Plusnet Help Team
Posts: 4,509
Thanks: 1,026
Fixes: 201
Registered: ‎25-03-2015

Re: Multiple invalid flags showing in router; speed dropped from 2.5mb to 1.8

DSLchecker shows it's available Wink

21CN availability.PNG

The order is due to complete on 25/04/16 Smiley

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team
Superuser
Superuser
Posts: 13,041
Thanks: 4,332
Fixes: 26
Registered: ‎22-08-2007

Re: Multiple invalid flags showing in router; speed dropped from 2.5mb to 1.8

Hi,

Though you've marked this as fixed the snrm of 7.6dB is somewhat higher than it should be.  Keep a watch on things when the ADSL2 order goes through.

Gel
Seasoned Pro
Posts: 1,663
Thanks: 168
Fixes: 14
Registered: ‎02-08-2007

Re: Multiple invalid flags showing in router; speed dropped from 2.5mb to 1.8

Just rechecked, and lowerSmiley

 

Will I get better upload speed when changeover made?

6. Data rate: 448 / 2336
7. Maximum data rate: 924 / 2336
8. Noise margin: 18.0 / 6.2
9. Line attenuation: 31.5 / 60.9
10. Signal attenuation: 31.5 / 59.7