cancel
Showing results for 
Search instead for 
Did you mean: 

More email delays

wuggywugrat
Grafter
Posts: 33
Registered: ‎19-08-2007

More email delays

Still getting delayed emails here... this time relay 6 seems to be jammed up.
I thought this problem was solved?
17 REPLIES
Community Gaffer
Community Gaffer
Posts: 17,674
Thanks: 661
Fixes: 165
Registered: ‎05-04-2007

Re: More email delays

Have you got the headers from this? If you can raise a ticket with the headers on and let me know the ticket ID I'll look into it.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
wuggywugrat
Grafter
Posts: 33
Registered: ‎19-08-2007

Re: More email delays

I can't give you the headers for the latest messages that are missing because they haven't turned up!
The last one I got was held up on relay 6 for about 15 mins.  Two more are still missing.
wuggywugrat
Grafter
Posts: 33
Registered: ‎19-08-2007

Re: More email delays

One's just turned up - no sign of the other though.
I ran some tests because I was waiting for another email.  On top of the one that was held up, 2 of the ones I tested with got held up too - one is still missing.
X-Daemon-Classification: INNOCENT
Envelope-to: [deleted]
Delivery-date: Mon, 10 Sep 2007 16:45:34 +0000
Received: from ptb-relay01.plus.net ([212.159.14.212])
          by pih-sunmxcore14.plus.net with esmtp (PlusNet MXCore v2.00) id 1IUmOC-0004FM-J2
          for [my address]; Mon, 10 Sep 2007 16:45:33 +0000
Received: from [my ip] (helo=AdminPC)
        by ptb-relay01.plus.net with esmtp (Exim) id 1IUmBq-0002CD-0t
        for [my address]; Mon, 10 Sep 2007 17:32:46 +0100
From: "me" <deleted>
To: <deleted>
Subject: test 2 17.33
Date: Mon, 10 Sep 2007 17:33:28 +0100
Message-ID: <5BBEB3D5C7E543BC84EE214BF11BB3B4@AdminPC>
MIME-Version: 1.0
Content-Type: multipart/alternative;
        boundary="----=_NextPart_000_0004_01C7F3D0.B3339DC0"
X-Mailer: Microsoft Office Outlook 11
Thread-Index: AcfzyFEH4ALK5NPEQ9mhDlxZn6blmw==
X-MimeOLE: Produced By Microsoft MimeOLE V6.0.6000.16480
X-PN-VirusFiltered: by PlusNet MXCore (v4.00)
X-DSPAM-Result: Innocent
X-DSPAM-Processed: Mon Sep 10 17:49:15 2007
X-DSPAM-Confidence: 0.9805
X-DSPAM-Improbability: 1 in 5034 chance of being spam
X-DSPAM-Probability: 0.0000
X-DSPAM-Factors: 27,
Community Gaffer
Community Gaffer
Posts: 13,545
Thanks: 1,241
Fixes: 100
Registered: ‎04-04-2007

Re: More email delays

Not aware of anything here. We haven't rolled any changes to the relays today and following the work last week we've not seen any reoccurrence of the errors we were seeing in the logs.
I'd be interested to see these headers when they show?
Edit: following from the logs. No errors, but a retry timeout. I suspect it will have been when our mail exchangers were a little busy (meaning the mx.core couldn't accept the mail from relay straight away).
2007-09-10 17:36:51 1IUmBq-0002CD-0t == me@privacy.net R=dnslookup T=remote_smtp defer (-53): retry time not reached for any host

Please do keep the headers coming though as it concerns me that you're reporting that mail hasn't arrived.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

wuggywugrat
Grafter
Posts: 33
Registered: ‎19-08-2007

Re: More email delays

Hi Bob
I think, if I've read this correctly, that it took an hour and a half from sending to delivery.
X-Daemon-Classification: INNOCENT
Envelope-to: [me]
Delivery-date: Mon, 10 Sep 2007 18:03:08 +0000
Received: from ptb-relay01.plus.net ([212.159.14.212])
          by pih-sunmxcore13.plus.net with esmtp (PlusNet MXCore v2.00) id 1IUmOG-0005Zx-7Z
          for [my email]; Mon, 10 Sep 2007 16:45:36 +0000
Received: from [my ip] (helo=AdminPC)
        by ptb-relay01.plus.net with esmtp (Exim) id 1IUmBi-00029W-Gs
        for [my email]; Mon, 10 Sep 2007 17:32:38 +0100
From: "me" <my address>
To: <my address>
Subject: test 17.33 1
Date: Mon, 10 Sep 2007 17:33:20 +0100
Message-ID: <4335378264EB475181B60CBBFE92DD73@AdminPC>
MIME-Version: 1.0
Content-Type: multipart/alternative;
        boundary="----=_NextPart_000_0000_01C7F3D0.AEBD09C0"
X-Mailer: Microsoft Office Outlook 11
Thread-Index: AcfzyExmgvU6Izp8R62HWKoT8x4LGg==
X-MimeOLE: Produced By Microsoft MimeOLE V6.0.6000.16480
LiamM
Grafter
Posts: 5,636
Registered: ‎12-08-2007

Re: More email delays

Bear in mind that relay is on BST and mxcores are on GMT.  So actually, that looks more like 13mins.
wuggywugrat
Grafter
Posts: 33
Registered: ‎19-08-2007

Re: More email delays

It definitely wasn't here in 13 minutes! Seriously.
Just had another from companies house that got held up too - another for an hour and a half or thereabouts.
-Daemon-Classification: INNOCENT
Envelope-to: [me]
Delivery-date: Mon, 10 Sep 2007 17:49:52 +0000
Received: from relais1.orctel.co.uk ([194.75.36.67])
  by fhw-sunmxcore04.plus.net with esmtp (PlusNet MXCore v2.00) id 1IUllN-0002nx-Jp
  for [me]; Mon, 10 Sep 2007 16:05:25 +0000
Received: from ewfweb3.orctel.internal ([192.168.90.173])
by relais1.orctel.co.uk (8.11.6/8.9.3) with ESMTP id l8AG43N19986
for <my address>; Mon, 10 Sep 2007 17:04:03 +0100
Received: from ewf.companieshouse.gov.uk (ewfweb3 [127.0.0.1])
by ewfweb3.orctel.internal (8.13.1/8.13.1) with ESMTP id l8AG3xTq006219
for <my address>; Mon, 10 Sep 2007 17:03:59 +0100
To: [my address]
From: WebFiling <web-filing@companies-house.gov.uk>
Reply-to: web-filing@companies-house.gov.uk
Subject: WebFiling Registration Confirmation
Date: Mon, 10 Sep 2007 17:03:59 +0100
Community Gaffer
Community Gaffer
Posts: 13,545
Thanks: 1,241
Fixes: 100
Registered: ‎04-04-2007

Re: More email delays

Quote from: wuggywugrat
Delivery-date: Mon, 10 Sep 2007 18:03:08 +0000
Received: from ptb-relay01.plus.net ([212.159.14.212])
          by pih-sunmxcore13.plus.net with esmtp (PlusNet MXCore v2.00) id 1IUmOG-0005Zx-7Z
          for [my email]; Mon, 10 Sep 2007 16:45:36 +0000
Received: from [my ip] (helo=AdminPC)
        by ptb-relay01.plus.net with esmtp (Exim) id 1IUmBi-00029W-Gs
        for [my email]; Mon, 10 Sep 2007 17:32:38 +0100

This one spent about 13 minutes on ptb-relay01. The delay seems to be between pih-sunmxcore13 and your machine (or our mail storage platform) - about 1 hour 15.
Quote from: wuggywugrat
Delivery-date: Mon, 10 Sep 2007 17:49:52 +0000
Received: from relais1.orctel.co.uk ([194.75.36.67])
  by fhw-sunmxcore04.plus.net with esmtp (PlusNet MXCore v2.00) id 1IUllN-0002nx-Jp
  for [me]; Mon, 10 Sep 2007 16:05:25 +0000
Received: from ewfweb3.orctel.internal ([192.168.90.173])
by relais1.orctel.co.uk (8.11.6/8.9.3) with ESMTP id l8AG43N19986
for <my address>; Mon, 10 Sep 2007 17:04:03 +0100
Received: from ewf.companieshouse.gov.uk (ewfweb3 [127.0.0.1])
by ewfweb3.orctel.internal (8.13.1/8.13.1) with ESMTP id l8AG3xTq006219
for <my address>; Mon, 10 Sep 2007 17:03:59 +0100

This one wasn't sent via our relay servers. From the sending MTA to our delivery servers though took about 3 minutes. Again the delay seems to be between sunmxcore04 and your machine/our mail storage platform - 1 hour 45.
I'd warrant a guess that things are getting stuck on the delivery platform. I've checked the email I've received today but it's all arrived on time.
This could do with being looked into though.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Saturn
Grafter
Posts: 732
Registered: ‎30-07-2007

Re: More email delays

I seem to be having the same problem. An email sent from my PC to my PC (after a backup finished) took less than 8 minutes to transit according to the header but it actually took 2.25 hours.  Another email reported 7+ hours in transit and had some weird -ve hop times.  I've also done a couple of reregistrations a couple of hours ago but have yet to receive the confirmation emails.
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: ‎04-04-2007

Re: More email delays

Be interested to see the headers to see if we can see anything that's amiss. I just sent 40 test messages, 34 came straight back, 1 was delayed by about 30 seconds or so, just waiting on the other 5, will see what the headers show when they turn up.
Saturn
Grafter
Posts: 732
Registered: ‎30-07-2007

Re: More email delays

Here's the header for the first one I cited.  I said < 8 mins, I meant <12 mins, apparently but it says it was sent at 20:03 and I received it at around 22:30.  The backup log confirms it finished at 20:03.  Odd
Envelope-to: user@mydomain.co.uk
Delivery-date: Mon, 10 Sep 2007 21:14:44 +0000
Received: from ptb-relay02.plus.net ([212.159.14.213])
  by pih-sunmxcore16.plus.net with esmtp (PlusNet MXCore v2.00) id 1IUoj8-0006wn-LY
  for user@mydomain.co.uk; Mon, 10 Sep 2007 19:15:18 +0000
Received: from [212.159.100.9] (helo=saturn-01-dtp)
by ptb-relay02.plus.net with esmtp (Exim) id 1IUoXc-0002eu-P6
for user@mydomain.co.uk; Mon, 10 Sep 2007 20:03:25 +0100
From: user@mydomain.co.uk
Subject: =?UTF-8?Q?Acronis=C2=A0True=C2=A0Image_Notification_from_satur?=
=?UTF-8?Q?n-01-dtp?=
Date: Mon, 10 Sep 2007 20:03:42 -0000
To: user@mydomain.co.uk
pebbles
Grafter
Posts: 69
Registered: ‎13-08-2007

Re: More email delays

Your lucky I havent had any mails to my main email address in 3 bloody weeks, all I get from cs is "we're still beta testing some software" its a real pain in the ar$e (ticket  22695910 ).
All my mails for this particular address are suddenly going into usename@username which I got plusnet to switch off because of all the spam I suddenly got, due to the security breach/hacking attack (delete appropriately)
I can not change my default mail or catch all address, I get this message  " We were unable to complete your requested action. This may be the result of a temporary fault.
Please try again in a few minutes. "
A few minutes? how many are there in 3 weeks!
Community Gaffer
Community Gaffer
Posts: 13,545
Thanks: 1,241
Fixes: 100
Registered: ‎04-04-2007

Re: More email delays

I've opened problem 46314 to address these delays. saturn and wuggywugrat can you PM me the complete headers of the examples you've provided please?
If anyone else is having similar problems can they post the headers here.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Mand
Grafter
Posts: 5,560
Thanks: 1
Registered: ‎05-04-2007

Re: More email delays

Quote from: LiamM
Bear in mind that relay is on BST and mxcores are on GMT.

Actually, all the mail servers are on BST, so there is no conflict there.
We are investigating the incoming mail delays, and a further Service Status will be published shortly.