cancel
Showing results for 
Search instead for 
Did you mean: 

Monthly usage not updating

ieatbeans
Newbie
Posts: 5
Registered: 04-03-2010

Monthly usage not updating

Hi
I am a MAAF subscriber and have just check my usage stats for August and there is no usage showing after 8 August. I was on holiday from 9-19 August, so didn't expect to see anything there.
Is anyone else experiencing this issue?
Thanks
Matt
3 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,410
Thanks: 244
Fixes: 68
Registered: 27-04-2007

Re: Monthly usage not updating

I've just checked and can see the same from here. However, when I see your connection logs there's no sign of you having been connected since the 8th.
Did you turn the router off before going away and are you using that particular connection at the moment?
Adam
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
ieatbeans
Newbie
Posts: 5
Registered: 04-03-2010

Re: Monthly usage not updating

Thanks Adam
We've been using the connection since the evening of 19 August, when we got home.
The router was left on while we were away, and we are still using that connection now.
I have also raised a ticket (59326271) with MAAF support, and will reboot router tonight, when I get home, as per Matthew's advice.
Matt
Plusnet Help Team
Plusnet Help Team
Posts: 13,410
Thanks: 244
Fixes: 68
Registered: 27-04-2007

Re: Monthly usage not updating

Quote
We've been using the connection since the evening of 19 August

That definitely accounts for the lack of usage beteeen the 9th and the 19th.
I'll pass the ticket back to you and do let us know if you still have the same issue after rebooting the router.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team