cancel
Showing results for 
Search instead for 
Did you mean: 

Modems in Bridge Mode

Waggers
Newbie
Posts: 9
Registered: 12-10-2012

Modems in Bridge Mode

We have just moved one of our remote sites over to PlusNet ADSL and I'm trying to set up our Billion BiPAC 5200 modem/router and Netgear FVS338 VPN Firewall Router.
With our previous ISP (Mistral Internet) I put the Billion into bridge mode and entered the PlusNet credentials into the FVS338.  However, the FVS338 isn't seeing the internet.
To keep things simple I disconnected the FVS338 and connected a laptop running XP Pro directly to the Billion.  I then set up a dial up account but that wouldn't connect either.
I then swapped over the hardware for identical models with no success.
Moving the whole setup over to an adjacent BE Internet line all worked well.
PlusNet Business support couldn't help (they didn't seem to know what a brdsge mode was) so I'm wondering if there is something about PlusNet's service that prevents this type of connection.
 
If anyone has any ideas I could try I'd be really grateful.
Regards,
Richard.
3 REPLIES
Community Veteran
Posts: 6,364
Thanks: 490
Fixes: 45
Registered: 30-07-2007

Re: Modems in Bridge Mode

Do you need to change the VPI /VCI settings in the modem for PlusNet ?. It should be VPI = 0 VCI = 38 
Community Veteran
Posts: 4,780
Thanks: 106
Fixes: 20
Registered: 14-07-2009

Re: Modems in Bridge Mode

Quote from: Waggers
I'm wondering if there is something about PlusNet's service that prevents this type of connection.

Plusnet is one of many ISPs that use BT infrstructure.  Anyway, you have tried bridge mode and non-bridge mode.  Are you sure Plusnet has actually taken over your broadband connection yet?
Waggers
Newbie
Posts: 9
Registered: 12-10-2012

Re: Modems in Bridge Mode

Thanks for the replies.
ReedRichards:  Yep, pretty sure - If I put the modem into non-bridge mode and use the PlusNet credentials all works fine.
MisterW: Yep, I've double checked and it is, indeed VPI = 0 VCI = 38