cancel
Showing results for 
Search instead for 
Did you mean: 

Modem/router reposition

midlander
Dabbler
Posts: 20
Registered: ‎14-03-2013

Modem/router reposition

Well I decided to move my broadband setup to another room yesterday. The openreach engineer originally installed it by the front door where there were no adjacent power points so I had to use an electrical extention lead to plug in the equipment. This was because the master telephone socket was situated there. I powered everthing down as per instructions that I think Anotherone gave in a previous thread. I ran a 10m high spec Broadband Modem lead by a company called Phonapart (you will find them on Amazon) into the living room. Incidentally the lead is described as shielded twisted pair with the same performance as a cat6 cable and is well made and not of the flat variety. I then powered the modem back up once connected, waited for green lights to settle them plugged in and powered up the router. Everthing worked fine without any problems. However, I checked the bt wholesale speed test earlier and my ip profile has gone down to 36Mbps but all the other stats are as before (see my previous thread titled Oh dear.....). I know that this profile change was to be expected but hopefully it will climb back up over time.
The thing is I still think there is something wrong with the initial speeds that I was getting. Again it seems strange that i'm getting the same speeds on both the ethernet connection and wireless connections. Both are around 35Mbps with upload speeds hovering aroun 9Mbps. When I connect via wirelessly I am in another room and well away from the router. It just looks capped in someway. Now, if any plusnet members of staff read this thread, is there someway of checking this or should I raise a fault query through the normal procedure.  Smiley
1 REPLY
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: Modem/router reposition

Hi there,
I suspect it's just a matter of waiting for the profile to uplift, it doesn't sound like there are any problems at the moment - though I will admit it's rare to see someone getting the same speeds on wireless as on wired it's not unheard of.
If it doesn't improve in the next few days give us a shout.