cancel
Showing results for 
Search instead for 
Did you mean: 

Modem WPS Light not lit

Fenster
Rising Star
Posts: 132
Fixes: 1
Registered: ‎30-07-2007

Modem WPS Light not lit

Hi, I have a new modem from Plusnet, Technicolor TG582n. It was set up by Plusnet for my account and all I had to do was plug it in  Smiley. It's working fine. I have read the instructions, all the lights, dns, wireless, etc are lit green but the WPS light is not lit up at all. Is it supposed to be? Have I got security working?
Thanks.
If this is in the wrong place I will delete or move it, sorry.
3 REPLIES
markm9
Grafter
Posts: 104
Registered: ‎14-01-2013

Re: Modem WPS Light not lit

Fenster
From what i can remember WPS light on router only comes on if you press this to link up with other devices, as for security this should be set to WPA2-Personal this is the most secure setting.
Click on link below, fro understanding on what lights do on your router;
https://support.gradwell.com/entries/23135091-Understanding-the-lights-on-the-Technicolor-TG582n-bro...
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: Modem WPS Light not lit

Hi Fenster,
As long as you have a Green/ Amber light on the Wireless Light on your router, you are secure. The WPS light won't come on unless you physically press it to pair a device to it.
Chris Pettitt
Cloud Environments Engineer
Fenster
Rising Star
Posts: 132
Fixes: 1
Registered: ‎30-07-2007

Re: Modem WPS Light not lit

Thanks Markm9 and Chris. I will study the link, very useful.  I have a Tablet and a smart phone which I have put the password into so they can now use the modem to connect to the internet. That is pairing? Anyway everything works, just wondered about the light.
Thanks  Smiley