cancel
Showing results for 
Search instead for 
Did you mean: 

Migration to new product problem

Community Veteran
Posts: 38,460
Thanks: 1,028
Fixes: 62
Registered: 15-06-2007

Migration to new product problem

Spotted over at tbb  http://forums.thinkbroadband.com/showthreaded.php?Board=plusnet&Number=3584137
Can we have a response over here
Quote
Just had one of my customers on the phone who I introduced to Plusnet some time ago. They were switched to the new product today and could connect first thing this morning, but not later on., She rang Support and during the phone call the Support guy realized that they had a common problem with this migration type and that there appeared to be a system/process fault.
Just thought I would flag it up here. Not sure how long it will be before Plusnet resolve.
1 REPLY
Community Gaffer
Community Gaffer
Posts: 17,657
Thanks: 648
Fixes: 162
Registered: 05-04-2007

Re: Migration to new product problem

It's a bit of an odd one this really Jim, the physical connection is the same, however the RADIUS subscription on our end is different. This shouldn't really make a difference in the connection and should seamlessy switch to the new subscription when the ongoing session ends. For some reason it occassionally needs the connection to be ended for a longer period (turning off the router) before reconnecting. The CSC have raised a problem on this but at the moment only have 1 or 2 examples.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff