cancel
Showing results for 
Search instead for 
Did you mean: 

Major disconnections

WelshWarrior
Grafter
Posts: 40
Registered: 02-11-2009

Major disconnections

If you look at my live BQM graph here: http://www.thinkbroadband.com/ping/share/4a37c536f85e3a00046f698e2c20ad5c.html you'll see that since Monday 8th when a BT Engineer was in the SCP my line is fed from, I've been suffering disconnections throughout the day. I originally posted it here: http://forums.thinkbroadband.com/plusnet/t/4358101-can-fibre-installation-at-exchange-affect-individ... on Thinkbroadband but forgot to post here too.
Could a PlusNet rep PLEASE take a look at ticket: 91648155 as since reporting the issue yesterday AM there doesn't seem to be any movement on it. Yesterday I went from a 13meg connection with attenuation of 28 at 8am to a connection of 8meg and 38 attenuation at 8pm and that's where it's stayed!
5 REPLIES
Community Veteran
Posts: 6,824
Thanks: 1
Registered: 27-10-2012

Re: Major disconnections

You'll need to raise this as a fault - http://faults.plus.net
WelshWarrior
Grafter
Posts: 40
Registered: 02-11-2009

Re: Major disconnections

I have done - which is why in my original post, I have asked a rep to take a look at the ticket.
Community Veteran
Posts: 6,824
Thanks: 1
Registered: 27-10-2012

Re: Major disconnections

Is there any noise on your phone line?
WelshWarrior
Grafter
Posts: 40
Registered: 02-11-2009

Re: Major disconnections

Nope - nothing. It was all working fine and has been stable for over a year until the BT Engineer was in the SCP on Monday 8th. The disconnections strangely only happened between midnight and about 6am at first but since yesterday, have been happening a few times an hour. Looking at the graph now though, there hasn't been a disconnection since about 3am.
WelshWarrior
Grafter
Posts: 40
Registered: 02-11-2009

Re: Major disconnections

Well engineer called on Thurs and line is now stable at 13391kbps. However, the profile seems to be stuck as speedtest results only reach around 7meg. Line speed in portal is 11.8. Can any plusnet reps check this please?