cancel
Showing results for 
Search instead for 
Did you mean: 

Low speeds recently

DieselSheff
Grafter
Posts: 74
Registered: ‎02-12-2013

Low speeds recently

Hey i used to enjoy speeds of upto 13 meg and now recently i have only been getting 5meg could someone please check into this for me Smiley
4 REPLIES
Community Gaffer
Community Gaffer
Posts: 17,678
Thanks: 664
Fixes: 166
Registered: ‎05-04-2007

Re: Low speeds recently

There's nothing immediately obviously wrong with your line. It's not hugely unstable and the SNR is around 6db. There are a few more errors showing on the downstream which could be causing slower than ideal speeds.
Can you run through the faults checker at https://faults.plus.net so we can get this looked at in more detail.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
DieselSheff
Grafter
Posts: 74
Registered: ‎02-12-2013

Re: Low speeds recently

Could having a landline plugged into the filter be having an effect as it seems to be slower after this
Plusnet Help Team
Plusnet Help Team
Posts: 6,113
Thanks: 591
Fixes: 229
Registered: ‎01-01-2012

Re: Low speeds recently

Depending on how old the landline and filter are it could do.
The troubleshooter that Chris put in his post covers all the internal checks you can do on your end so I'd recommend going through that.
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
DieselSheff
Grafter
Posts: 74
Registered: ‎02-12-2013

Re: Low speeds recently

i went through that but hit a stumbling block when it came to try a different router and their been charges . 1 i dont have a different router and 2 i dont wish to be charged for a repair when iv done nothing ill unplug the landline n reset my router see if that helps