cancel
Showing results for 
Search instead for 
Did you mean: 

Low Speed

apjashley1
Grafter
Posts: 307
Registered: 31-07-2012

Low Speed

Hey, I've been having some speed issues recently - my router had been automatically restarting itself every few hours, which made my line look unstable. However this has now been fixed and until a manual reset to do the BT Speedtest I'd had a DSL connection for 3 days 2 hours.
For my line (brand new, city centre) this seems a very slow sync.
Can you help?


DSL Connection
Link Information
Uptime: 0 days, 0:10:16
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 828 / 9,413
Data Transferred (Sent/Received) [MB/MB]: 8.46 / 115.64
Output Power (Up/Down) [dBm]: 12.2 / 21.0
Line Attenuation (Up/Down) [dB]: 11.4 / 24.0
SN Margin (Up/Down) [dB]: 8.3 / 15.1
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / TSTC
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 3 / 0
FEC Errors (Up/Down): 82 / 463
CRC Errors (Up/Down): 0 / 3
HEC Errors (Up/Down): 0 / 19

Download speedachieved during the test was - 7.74 Mbps
For your connection, the acceptable range of speeds is 4 Mbps-21 Mbps.
IP Profile for your line is - 8.3 Mbps
7 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,247
Thanks: 195
Fixes: 61
Registered: 27-04-2007

Re: Low Speed

I've just submitted an SNR reset for you. Providing the line does remain stable then that should lead to some improvement in speeds.
Just out of interest what did you do to fix the issue? I'm guessing you replaced that router?
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Highlighted
apjashley1
Grafter
Posts: 307
Registered: 31-07-2012

Re: Low Speed

Thanks Adam!
I changed the firmware - I'm using 10.2.0.B now and for some reason that's all it took to get things back to how they should be.
Fingers crossed I can keep the new higher speed.
Plusnet Help Team
Plusnet Help Team
Posts: 13,247
Thanks: 195
Fixes: 61
Registered: 27-04-2007

Re: Low Speed

Great and no worries Smiley
It would be interesting to know when you did that as the connection seems to have been fairly stable since the weekend:
<img src="http://ccgi.psmith12.plus.com/visradius/generated/image13517043477176.png" />
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
apjashley1
Grafter
Posts: 307
Registered: 31-07-2012

Re: Low Speed

Oh, it was before the weekend- late last week perhaps?
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: Low Speed

How's your speeds at the moment? Everything is looking good from this side.
apjashley1
Grafter
Posts: 307
Registered: 31-07-2012

Re: Low Speed

Not good I'm afraid!! Back to the same problem Sad
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Low Speed

Hi there, I've just dropped a reply in to your other thread here: http://community.plus.net/forum/index.php/topic,108996.0.html
You should find that once the dropping connection fault has been resolved your speeds should improve.