cancel
Showing results for 
Search instead for 
Did you mean: 

Lots of line disconnections this afternoon

annapp
Grafter
Posts: 93
Registered: 12-12-2009

Lots of line disconnections this afternoon

Hi,
Our line has been running fine for a few months now, nice fast connection no disconnections, this afternoon we are suddenly getting its of disconnections. Nothing has changed our end to cause this. Could someone from Plusnet take a look. Router is already in test socket.
Here is the latest router stats:
Uptime: 0 days, 0:13:57
DSL Type: G.992.5 annex A
Maximum Bandwidth (Up/Down) [kbps/kbps]: 888 / 18,268
Bandwidth (Up/Down) [kbps/kbps]: 440 / 16,283
Data Transferred (Sent/Received) [MB/MB]: 15.78 / 5.46
Output Power (Up/Down) [dBm]: 12.5 / 20.0
Line Attenuation (Up/Down) [dB]: 6.0 / 10.5
SN Margin (Up/Down) [dB]: 15.0 / 3.5
Vendor ID (Local/Remote): TMMB / IFTN
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 655,351 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): 0
Error Seconds (Local/Remote): 64 / 0
FEC Errors (Up/Down): 100,700 / 8,063,725
CRC Errors (Up/Down): 3,779 / 26,057
HEC Errors (Up/Down): 684,326,898 / 1,378,622

Thanks
Steve
2 REPLIES
Community Veteran
Posts: 1,616
Thanks: 22
Registered: 29-06-2010

Re: Lots of line disconnections this afternoon

Quote from: annapp

Loss of Signal (Local/Remote): 655,351 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): 0
Error Seconds (Local/Remote): 64 / 0
FEC Errors (Up/Down): 100,700 / 8,063,725
CRC Errors (Up/Down): 3,779 / 26,057
HEC Errors (Up/Down): 684,326,898 / 1,378,622

Huge number of errors/loss of signal reported there. Is there any noise on the line? Can you plug a corded phone straight in to the test socket, dial 17070 and choose Option 2 (Quiet Line Test)? If you hear noise/crackling/static on the line, then report a voice line fault to whoever you pay your line rental to.
Don't mention ADSL when reporting the fault to your CP as that is likely to confuse matters.
annapp
Grafter
Posts: 93
Registered: 12-12-2009

Re: Lots of line disconnections this afternoon

Hi,
Thanks for the reply, our connection has been stable now for about 24hrs, no disconnections. I did the phone test earlier but it seemed quiet. I guess I'll monitor it. We often seem to get this issue at this time of year. We have been with Plusnet since 2008 and I think it has happened every year. We get months of excellent connections & speed then have a period of bad connections (usually around Oct-Dec) then all goes back to normal! We often report them (plugin to test socket, changes the filters etc) but it seems to right it self with no obvious culprits. I think once our exchange (at the end of the road) admitted a problem.
Thanks
Steve